380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Top-Beiträge (Wissensdatenbank) > TopThreads: Newtimer

 
 
Themen-Optionen Ansicht
  #1  
Alt 20.10.2002, 11:51
GibStoffmann GibStoffmann ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2001 - Wohnort: 75*** Nordschwarzwald
Alfa Romeo: 164 3.0 Super Bj. 11/96
Klimadisplay 164 bügeln (BILDER)

Mein Display:
Uhr = paar Balken...,
Temperatur, einige Balken, Temp.-Anzeige = "LE°C",
Gebläse= paar Balken,
Anzeige unter der Uhr = manchmal....

So, jetzt hab ichs auch mal probiert....
(leider ohne Erfolg....)
Die erste Hürde sind die 4 Schrauben an der Rückseite vom Klavier, nicht Kreuz, nicht Inbus,
sondern so Mini-Sternform (Fachausdruck?) ;-)



Hier ein Bild von der Einheit, die raus muss. Die Platine steckt auf den 5 markierten Stiften:







Bei genauer Betrachtung sieht das hier bei mir ganz OK aus. Macht zumindest nicht den Eindruck, als wäre
die Klebefläche lose. Seltsam finde ich, dass die Kabelfolie an der Display-Seite
nur rechts u. links am Rand von oben verklebt ist (Nr.2 + Nr.3).
...kapier ich eh nicht, die Technik...Leitungen auf Glasplatte ohne Weiterführung?





Egal, ich hab trotzdem wie wild die Folie an der Platine angebügelt (Küchenpapier dazwischen!), aber leider
ohne Erfolg. Ca. 6 Versuche, aber ohne Ergebnis.



Ich tippe eher mal, dass der Fehler an der Glas-Seite ist?

Ich weiss.. ich weiss.... ein leidiges Thema.... aber mit den Bildern vielleicht doch ne kleine Bereicherung? ;-)

sorry, für die BREITE des Beitrags, aber auf kleineren Bildern ist kaum was zu erkennen..... Ihr müsst halt scrollen....
Nach oben
  #2  
Alt 20.10.2002, 14:57
Michel Michel ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 5212 schweiz, hausen ag
Alfa Romeo: 164 ts '90, 75 ts '91, 75 ts LE '91, 164 super 12v, 164 qv 24v
Re: BILDER Klimadisplay 164 (bügeln....)

hi

tolle bilder da kann auch ich mir endlich vorstellen, was ihr so bügelt


Zitat:
Original geschrieben von GibStoffmann.de
So, jetzt hab ichs auch mal probiert....
(leider ohne Erfolg....)
Die erste Hürde sind die 4 Schrauben an der Rückseite vom Klavier, nicht Kreuz, nicht Inbus,
sondern so Mini-Sternform (Fachausdruck?)
torx?

gruss
michel
Nach oben
  #3  
Alt 20.10.2002, 18:31
pedi pedi ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 88339 Bad Waldsee
Alfa Romeo: -
Re: BILDER Klimadisplay 164 (bügeln....)

Zitat:
Original geschrieben von GibStoffmann.de
Ich tippe eher mal, dass der Fehler an der Glas-Seite ist?
Dies Möglichkeit besteht so ungefähr zu 50%.

Irgendwer gab mal vorwiegend der Platinenseite die Schuld.
Bin kein Elektroteufel, aber da sowie hier als auch dort die Leiterfolie geklebt ist, erscheint es mir als logisch, gleich beide Seiten zu behandeln.

So habe ich verfahren...und es funzte hinterher.
Nach oben
  #4  
Alt 20.10.2002, 22:15
GibStoffmann GibStoffmann ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2001 - Wohnort: 75*** Nordschwarzwald
Alfa Romeo: 164 3.0 Super Bj. 11/96
Re: Re: BILDER Klimadisplay 164 (bügeln....)

Zitat:
pedi schrub
Bin kein Elektroteufel, aber da sowie hier als auch dort die Leiterfolie geklebt ist, erscheint es mir als logisch, gleich beide Seiten zu behandeln.

So habe ich verfahren...und es funzte hinterher. :-]
Aber die andere Seite, also da wo die Leiterfolie am Display-Glas sitzt,
ist nicht so aufgeklebt, wie an der Platine. Dort sind nur an
den beiden Aussenseiten so kurze (ca. 0,8mm dicke) Folien drüber
(siehe Bild, Punkt 2 + 3), der Rest scheint mir seeeeehr angreifbar....
Und da hast Du auch drübergebügelt??? zwischen den beiden
Klebeteilen links und rechts?
(ich ehrlich gesagt auch.... ähem.... was nützt da das bügeln?
das Ding macht keinen losen Eindruck)




oder sieht meine Display-Kabel-Verbindung anders aus,
als bei den anderen?
Also 3 Folien, eine grosse breite an der Platine (Nr.1),
und 2 kleine am Glas (Nr. 2 + 3).
Herst.-Datum KW 34 1996
Nach oben
  #5  
Alt 20.10.2002, 22:32
pedi pedi ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 88339 Bad Waldsee
Alfa Romeo: -
Re: Re: Re: BILDER Klimadisplay 164 (bügeln....)

Zitat:
Original geschrieben von GibStoffmann.de
Herst.-Datum KW 34 1996
Bei mir war´s EZ 10/94, vom Auto.
Keine Ahnung, wie es im Detail war. Auge X Phi aber identisch mit dem von Dir gezeigten.

Ich bügelte jedenfalls auch über das Glas selbst.
Genauer gesagt: ich flutschte mit dem Bügeleisen alles ab, was mir des Bügels würdig erschien.

Ansonsten geht es mir wie Dir: absolut rätselhaft, wie die Amperekäferchen dort ihren Weg finden sollen.
Marmorkuchen backen ist bestimmt logischer ?
Nach oben
  #6  
Alt 21.10.2002, 18:13
AxelBerlin AxelBerlin ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 95126 San Jose, California
Alfa Romeo: GTV V6TB Bj. 97, Milano 2.5 V6 Bj. 87, Spider 2.0 Bj. 87
Zur Info: Die Leiterbahnen auf dem Glas sind ca. 1-2 Micrometer (µm) dickes aufgedampftes Silber und so um die 2-3 µm breit. Die sieht man nur schemenhaft, wenn man das Display gegens Licht hält.

Wenn eh nix mehr geht würde ich vielleicht mal das Flexmaterial (die Folie) ganz abziehen, beide Seiten mit Ethanol reinigen, denn meistens liegt es daran, daß der Kleber durch Alterung auf die Kontakte läuft und dann geht nix mehr. Die Positionierung wird dann aber wieder schwerer. Auf keinen Fall Leitkleber nehmen und alle Kontakte damit einsauen, denn dann ist alles kurz. Nur dünn neuen Kleber an freien Stellen aufbringen und beim wiederbefestigen darauf achten, daß es nicht zerläuft und wieder auf die Kontakte geht.
Pech habt ihr, wenn anisotropes Leitkleben gemacht wird, denn dann ist der Kleber hin und neuer kostet ca. 1000Euro für 50ml.

Gruß

Axel
Nach oben
  #7  
Alt 21.10.2002, 18:32
pedi pedi ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 88339 Bad Waldsee
Alfa Romeo: -
Zitat:
Original geschrieben von AxelBerlin
anisotropes Leitkleben
Dachte ich´s mir doch!
Nach oben
  #8  
Alt 21.10.2002, 18:38
Oskar Oskar ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 86 Augsburg
Alfa Romeo: 75 V6, Alfetta GTV 2,0, 156 2,0
Zitat:
Original geschrieben von pedi
Dachte ich´s mir doch!
War mir auch sofort klar

Oskar
Nach oben
  #9  
Alt 22.10.2002, 00:57
GibStoffmann GibStoffmann ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2001 - Wohnort: 75*** Nordschwarzwald
Alfa Romeo: 164 3.0 Super Bj. 11/96
Axel, macht man da denn nix kaputt, wenn man die Folie an der Galsplatte ..äh... Glasplatte abzieht, wenn das ganze nur aufgedampft ist? Das ganze ist alles so klein, dass ich glaube, dass man verloren aht..äh hat, wenn man das ganze abzeihz ...äh... abzieht. Bekommt man da jemals wieder Kontakt zu den Leiterbahnen?
Blöde Frage, ne Portion Kontaktspray macht auch alles kurz, oder unterstützt das lediglich die Kontake ?

Zitat:
AxelBerlin schrub

Pech habt ihr, wenn anisotropes Leitkleben gemacht wird, denn dann ist der Kleber hin und neuer kostet ca. 1000Euro für 50ml.
Das wollte ich eigentlich als Überschrift für mein Posting nehmen, aber befürchtete dass sich dann die Zugriffe in Grenzen ahlten ...äh.. halten ... hab kein Bock auf Rück-taste, sorry....
WAS IST ANISOTROPES? Ein griechischer LCD-Gott?
Nach oben
  #10  
Alt 22.10.2002, 12:27
AxelBerlin AxelBerlin ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 95126 San Jose, California
Alfa Romeo: GTV V6TB Bj. 97, Milano 2.5 V6 Bj. 87, Spider 2.0 Bj. 87
Kaputt machen kann man da nicht viel, da auch nicht viel dran ist. LCD Displays werden wenn nicht über Folie, dann über Gummis mit Leiterbahnen kontaktiert (z.B. in Uhren). Dabei wird die Erhöhung der Leiterbahn gegenüber dem Substrat, hier also das Glas oder die andere Seite das Leiterboard, als Druckpunkt für die Kontaktierung genutzt. Wichtig ist nur, daß man sich merkt, wie das alles miteinander Verbunden ist und wo die Klebepunkte sind.

Es darf um Gotteswillen kein Kleber auf die Kontakte kommen, denn dann sind die wieder isoliert.
Kein Kontaktspray nehmen, denn das enthält Lösungsmittel. Leiten wird es nicht aber es versifft alles.

Lohnt sich der Aufwand überhaupt? Gibt´s denn keinen Schrotti bei Dir in der Nähe?

Isotropes Leitkleben: Man nimmt einen mit Silberpartikel gefüllten Kleber, der dann immer leitend ist, egal, wie er aufgrabcht wurde. (isotrop = ungerichtet in alle Richtungen gleich)
.
Anisotropes Leitkleben: Die Füllung des Klebers mit leitenden Partikel ist so gering, daß er generell nicht leitet, sondern nur an den Stellen, wo er unter Druck gebracht wurde, also z.B. Leiterbahn Folie zu Leiterbahn Subtrat, da die höher sind als ihre Umgebung und damit unter Druck stehen 8es werden die Leitpartikel im Kleber zusammen gedrückt und so zu einer leitenden Verbindung) wenn beides auf einander gepresst wird. (anisotrop = gerichtet)

Abgehobenes Thema aber mach das mal als Job und dann erkläre mal einem was Lotbumping auf Waferlevel ist. Ich hätte lieber Bäcker werden sollen.

Gruß

Axel
Nach oben
  #11  
Alt 22.10.2002, 12:37
Michel Michel ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 5212 schweiz, hausen ag
Alfa Romeo: 164 ts '90, 75 ts '91, 75 ts LE '91, 164 super 12v, 164 qv 24v
Zitat:
Original geschrieben von AxelBerlin

Lohnt sich der Aufwand überhaupt? Gibt´s denn keinen Schrotti bei Dir in der Nähe?
scheint sich schon zu lohnen, denn erstens hat wohl jeder 164 mit diesem klimadisplay über kurz oder lang das problem, also nützen auch die vom schrott nichts, und zweitens kostet so ein ding neu soviel wie ein ganzer 164

gruss
michel
Nach oben
  #12  
Alt 22.10.2002, 13:15
AxelBerlin AxelBerlin ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 95126 San Jose, California
Alfa Romeo: GTV V6TB Bj. 97, Milano 2.5 V6 Bj. 87, Spider 2.0 Bj. 87
Hhm, dann ist das was anderes.

Was mir auffällt, das Glas des LCD scheint an den Kanten dunkler als in der Mitte. Leider weiß ich nicht wie ich hier das Bild reinbekomme. Der Verlauf des schwarzen sieht so aus, als wenn das Display gesprengt wäre, also einer versucht hat die beiden aufeinander liegende Glasscheiben auseinander zu ziehen. Versucht? Wenn ja ist alle Mühe umsonst, denn dann sind die Flüssigkristallstrukturen verrutscht und dann geht da nie mehr was.

Axel
Nach oben
  #13  
Alt 22.10.2002, 13:29
pedi pedi ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 88339 Bad Waldsee
Alfa Romeo: -
Zitat:
Original geschrieben von AxelBerlin
Hhm, dann ist das was anderes.

Was mir auffällt, das Glas des LCD scheint an den Kanten dunkler als in der Mitte. Leider weiß ich nicht wie ich hier das Bild reinbekomme. Der Verlauf des schwarzen sieht so aus, als wenn das Display gesprengt wäre, also einer versucht hat die beiden aufeinander liegende Glasscheiben auseinander zu ziehen. Versucht? Wenn ja ist alle Mühe umsonst, denn dann sind die Flüssigkristallstrukturen verrutscht und dann geht da nie mehr was.

Axel
Das ist meist nur Dreck, Schmutz, Staub,...am Rande mehr, als im Zentrum.
Nach oben
  #14  
Alt 22.10.2002, 13:47
GibStoffmann GibStoffmann ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2001 - Wohnort: 75*** Nordschwarzwald
Alfa Romeo: 164 3.0 Super Bj. 11/96


rote Pfeile zeigen auf die eigentliche Glasplatte (mit den Leiterbahnen). Das Dunkle ist an der oberen Folie,
die wohl eher nix mit der Funktion zu tun hat ?!
Dreck ist da übrigens nicht die Bohne, das komplette "Klavier" ist innendrin noch "klinisch" sauber!
Auseinander gerupft wurde auch noch nix, alles noch absolut jungfräulich....
Nach oben
  #15  
Alt 22.10.2002, 13:51
pedi pedi ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 88339 Bad Waldsee
Alfa Romeo: -
Zitat:
Original geschrieben von GibStoffmann.de

Dreck ist da übrigens nicht die Bohne, das komplette "Klavier" ist innendrin noch "klinisch" sauber!
Eideutig ein Unterschied zu meinem innerlich eingestaubten Teil.
Nach oben
 

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:17 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.