380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > English Alfa Romeo Forums > Technic Talk

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 21.04.2006, 21:28
Arminius6661 Arminius6661 ist derzeit abgemeldet
neu hier
 
Dabei seit: Apr 2006 - Wohnort: SO14 1J Southampton
Meister 155 Indicator failure

I have not been able to find a manual for my 155 2.0 t-spark.
Two days ago, only two days after I bought the 155, my Indicators failed.
The hazard lights still work and I assumed therefore that there must be two relays, one for each indicator function.
I have located the fuse and relay board and as expected the fuses are identified by common symbols, but alas the relays are not marked in any way.
Could someone tell me which relay of the 15 or so it is, so that I can drive my car?
I've been a low income worker for most of my life and now I am going to Uni in October at the age of 45 and went and treated myself to one of my favourite cars, so if anyone can help, I would really appreciate the help.
I'll be on-line everyday possible on my nieghbours p.c. hoping a fellow owner can help.
I am going to take a forum taboo risk and put my mobile number up so anybody willing to help can sms or call me with help.

Yours desperately, Andreas.

+44(0)7906 666977
Nach oben Mit Zitat antworten
  #2  
Alt 26.11.2006, 10:01
Peppone Peppone ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2002 - Wohnort: 14089 Berlin
Alfa Romeo: Alfa 155 1.7 TS (06/94), 155 2.5 (06/94), 156 2.4 JTD SW (05/03)
AW: 155 Indicator failure

Andreas,

there is only one relay for both the indicator and the hazard lights.
If the indicators fail, and the hazard lights work, this is most probably due to bad contacts on the hazard lights switch.
Press and release the hazard lights switch rapidly for a few times and try the indicators again.

Regards
Peter
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:57 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.