380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 27.01.2023, 22:03
Philipp TI Philipp TI ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2009 - Wohnort: 86 Augsburg
Alfa Romeo: Alfa Romeo von Philipp TI 159 SW TI 1.9 16V
Blue&Me Software Problem

Habe ein Problem mit dem Blue&Me. Es zeigt die Meldung: Sprache Deutsch nicht verfügbar. Das Handy lässt sich nicht verbinden und das Navi geht auch nicht. Hab jetzt mal den Stick neu formatiert und das Kartenmaterial neu aufgespielt, bringt aber nix. War auch schon in der Werkstatt, Steuergerät ist in Ordnung, anscheinend soll ich mir die Software draufspielen, die gabs mal auf einer HP, die aber nicht mehr existiert. Kann mir da irgendjemand weiterhelfen, hat jemand diese Software?
PS: Es handelt sich um das Blue&Me ohne Bildschirm!
Danke, Philipp
Nach oben Mit Zitat antworten
  #2  
Alt 28.01.2023, 12:02
Sunny61 Sunny61 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2017 - Wohnort: __ Bayern
Alfa Romeo: Alfa Romeo von Sunny61 159 2.0 JTDM ti
AW: Blue&Me Software Problem

Ohne Gewähr hier ein Link zum Download des BlueandMe das ich für meinen 159 2.0 EZ 2012 bei der Website gedownloadet hatte: https://www.dropbox.com/s/tgyb0dfsfx...AndMe.zip?dl=0
Das Anmeldefenster rechts oben am X beenden und dann sollte der Download funktionieren.

Ob die Version für deinen 159 und dein Blue and Me funktioniert, weiß ich nicht. Probieren musst Du es selbst auf deine eigene Verantwortung.
Nach oben Mit Zitat antworten
  #3  
Alt 29.01.2023, 21:54
Philipp TI Philipp TI ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2009 - Wohnort: 86 Augsburg
Alfa Romeo: Alfa Romeo von Philipp TI 159 SW TI 1.9 16V
AW: Blue&Me Software Problem

Vielen Dank, ich probiere es mal und gebe Bescheid wenn es funzt!
Nach oben Mit Zitat antworten
  #4  
Alt 01.02.2023, 23:01
Philipp TI Philipp TI ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2009 - Wohnort: 86 Augsburg
Alfa Romeo: Alfa Romeo von Philipp TI 159 SW TI 1.9 16V
AW: Blue&Me Software Problem

Also der erste Teil (Configurator Dateien) hat geklappt und war erfolgreich.
Danach soll man ja erst mal das 5.5 draufspielen und da kommt auch schon die Meldung "Fehler bei der USB Aktualisierung 10".
Was mir jetzt noch aufgefallen ist, in der Anleitung steht "Diese Aktualisierung darf NICHT für die Basis-Version Blue&Me™Nav eingesetzt werden".
Ich hab doch das Blue&Me mit Navi, zwar nicht mit dem Bildschirm in der Mittelkonsole sondern nur mit den Piktogrammen. Ist das die Basis Version? Gehts deswegen nicht? Gibt es dafür eine andere SW? Sorry dass ich mich so doof anstelle, aber ich hab davon einfach keine Ahnung!
Nach oben Mit Zitat antworten
  #5  
Alt 03.02.2023, 18:04
Sunny61 Sunny61 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2017 - Wohnort: __ Bayern
Alfa Romeo: Alfa Romeo von Sunny61 159 2.0 JTDM ti
AW: Blue&Me Software Problem

Sorry, ich hab mir 2017 die aktuellste Version gedownloadet und mein Blue and Me aktualisiert, daher hab ich noch die Dateien, mehr kann ich dazu auch nicht beitragen.
Im Motor-Talk Forum gibt es einen Thread aus Oktober 2022, da war die Seite schon nicht mehr erreichbar.
Nach oben Mit Zitat antworten
  #6  
Alt 06.02.2023, 12:13
Jens33 Jens33 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jun 2003 - Wohnort: 14 n/a
Alfa Romeo: 159 SW 1.9JTS; Giulietta 1.4TB; Spider 2.2JTS
AW: Blue&Me Software Problem

Es gibt dort 2 Hardwareversionen, ich habe auch ein Nav aus 2008 und da ging das neuere Update auch nicht.
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 11:22 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd. & alfisti.net Associazione