380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa 159, Alfa Brera, Alfa Spider (939)

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 04.06.2022, 06:21
panda141 panda141 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2009 - Wohnort: 78 n/a
Alfa Romeo: Giulia Veloce 2.2 JTDm Q4
Transponder nicht vorhanden oder defekt / Schlüssel oder TEG Reader?

Hallo zusammen,

Hab ein Problem mit meinem alten 159 und zwar wird der Schlüssel nicht mehr erkannt. Hab leider nur einen sowie die Code Card.


Mit meinem Tester kann ich ihn wegfahrsperre und lenkradschloss auslesen bei Zündung aus.

Bei wegfahrensperre steht der Fehler Transponder defekt oder nicht vorhanden. Das heißt für mich Schlüssel defekt.

Oder könnte es der Reader sein?

Bei Status steht allerdings Antenne OK.

Über Diagnose Lenkradschloss bekomme ich die Zündung an mit der Code Card (geht allerdings nach automatischen beenden der Aktivierung wieder aus). Lenkradschloss kann ich auch entriegeln mit der Code Card. Da gibt es die Option Motor anlassen aber sie lässt sich nicht ausführen.

Hab leider nur ein Schlüssel. Heißt jetzt für mich A) neuen Schlüssel bestellen auf Risiko und anlernen oder B) neuen TEG Reader kaufen auf gut Glück.

Es ist ein 159 SW BJ 2006

Hab einige Deutsche wie auch englische Threads gelesen, wurde aber nicht schlau.

Funktioniert ein gebrauchter TEG Reader, oder ich der auch wie MSTG/Body Computer und lenkradschloss codiert?


Das Problem hat der 159 über Nacht bekommen. Batterie für 8 Stunden entfernen hat nichts gebracht.

Alle Sicherungen und Relais sind gut.

Fehler ist Eigentlich eindeutig -> Schlüssel defekt. Aber 400€ riskieren ist mir zu heiss

Meine Frage ist tatsächlich geht ein gebrauchter Reader um den auszuschließen ?

Auch wenn es unabhängig ist - die Schlüsselbatterie wurde erneuert. Aber er muss auch ohne Batterie starten können.

ZV über Schlüssel geht einwandfrei.

Stecker ist sauber vom Lenkradschloss, und wie gesagt kann ich ohne Probleme auslesen, Zündung an (für paar Sekunden) über Diagnose geht und Lenkrad entriegeln (über Diagnose) zum Fahrzeug wegschieben geht auch.

Mein nächster Versuch wäre es mir ein 159 Schlüssel zu leihen ob sich der Fehlercode womöglich auf „falscher Schlüssel“ ändert um zu verstehen ob der TEG R. geht.

Es ist halt blöd mir einen Schlüssel zu haben, ich weiß. Ging die letzen 8 Jahre gut seit dem es den 159 gibt bei uns

Danke euch


EDIT :

Die Sache mit dem neuen Schlüssel bei defekten Reader hat noch ein Nachteil :

Beim anlernen des neuen Schlüssels müssen die jetzigen vorhanden mit in der Prozedur angelernt werden. Wenn man einen vorhanden Schlüssel weglässt, ist der für immer deaktiviert und funktioniert nicht mehr. Heißt wenn ich einen neuen Schlüssel auf Verdacht kaufe und die Schlüsselprogrammierung starte - geht mein jetziger Schlüssel „verloren“ weil der womöglich defekte Reader ihn nicht ausliest/erkennt. Somit wäre der für den Body Computer praktisch wie nicht vorhanden. Wäre wirklich schade darum.

EDIT 2:

Massepunkte, speziell Batterie-Karosserie sind gut.

Geändert von panda141 (04.06.2022 um 06:46 Uhr)
Nach oben Mit Zitat antworten
  #2  
Alt 04.06.2022, 10:00
Moselaner Moselaner ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2019 - Wohnort: 56 Mosel
Alfa Romeo: Alfa Spider 1.8 TBi, Alfa 159 SW 1.9 Jtdm 16V TI
AW: Transponder nicht vorhanden oder defekt / Schlüssel oder TEG T.?

In der Nähe der Fußstütze im linken Fußraum, unterhalb des Haubenöffners, hat der 159 noch einen Massepunkt. Laut 159 Kenner, muß um daran zu kommen der Hebel des Haubenöffners demontiert werden und der Teppich weggeklappt werden. Dort sollnes ebenfalls hin und wieder zu Korrossionsproblemen kommen.
Nach oben Mit Zitat antworten
  #3  
Alt 04.06.2022, 14:20
panda141 panda141 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2009 - Wohnort: 78 n/a
Alfa Romeo: Giulia Veloce 2.2 JTDm Q4
AW: Transponder nicht vorhanden oder defekt / Schlüssel oder TEG T.?

Schaue ich mir an, danke
Nach oben Mit Zitat antworten
  #4  
Alt 04.06.2022, 16:29
panda141 panda141 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2009 - Wohnort: 78 n/a
Alfa Romeo: Giulia Veloce 2.2 JTDm Q4
AW: Transponder nicht vorhanden oder defekt / Schlüssel oder TEG T.?

Also es müsste der Schlüssel sein

Hab einen anderen 159 Schlüssel und der sagt bei Parameter das er den erkennt aber der Code nicht für dieses Auto ist.

Bei meinem Schlüssel erkennt der gar nichts.

Daraus folge ich der TEG Reader ist defekt.
Nach oben Mit Zitat antworten
  #5  
Alt 20.06.2022, 16:14
Thomas69 Thomas69 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2002 - Wohnort: 82+++ Bayern
Alfa Romeo: Spider 1.6 Bj.1987
AW: Transponder nicht vorhanden oder defekt / Schlüssel oder TEG T.?

Hallo Panda141,

hast du dein Problem lösen können ?

Welche Diagnosesoftware hast du verwendet, habe ein ähnliches Problem.

Danke für deine Antwort,

Thomas69
Nach oben Mit Zitat antworten
  #6  
Alt 20.06.2022, 17:34
panda141 panda141 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2009 - Wohnort: 78 n/a
Alfa Romeo: Giulia Veloce 2.2 JTDm Q4
AW: Transponder nicht vorhanden oder defekt / Schlüssel oder TEG T.?

Zitat:
Zitat von Thomas69 Beitrag anzeigen
Hallo Panda141,

hast du dein Problem lösen können ?

Welche Diagnosesoftware hast du verwendet, habe ein ähnliches Problem.

Danke für deine Antwort,

Thomas69
Hi
Ja mit neuen Original Schlüssel.

Oder im Netz schauen gewisse Schlüsseldienste können ggf. den Schlüssel nachmachen.

Software mit MES und der Code Card geht das anlernen.
Nach oben Mit Zitat antworten
  #7  
Alt 22.06.2022, 08:45
Thomas69 Thomas69 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2002 - Wohnort: 82+++ Bayern
Alfa Romeo: Spider 1.6 Bj.1987
AW: Transponder nicht vorhanden oder defekt / Schlüssel oder TEG T.?

Zitat:
Zitat von panda141 Beitrag anzeigen
Hi
Ja mit neuen Original Schlüssel.

Oder im Netz schauen gewisse Schlüsseldienste können ggf. den Schlüssel nachmachen.

Software mit MES und der Code Card geht das anlernen.
Danke
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 10:31 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. & alfisti.net Associazione