380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 19.11.2010, 10:45
Benutzerbild/Avatar von André
André André ist derzeit abgemeldet
Moderator
 
Dabei seit: Aug 2001 - Wohnort: 23701 Schleswig-Holstein
Alfa Romeo: Alfa Romeo von André 4C / 115 und 916 Spider / 145
Blue&Me und MP3 Dateien

Wenn MP3-Files (teilweise) nicht erkannt werden, liegt meist daran, dass nur ID3v2 oder APE Tags vorhanden sind. Tags sind Liedinformationen wie z.B. Titelname, Albumname, Interpret etc., die in den MP3 Dateien enthalten sind.
Es gibt verschiedene Formate von Tags wie z.B. ID3v1, ID3v2 und APE.
Blue&Me braucht den älteren Standard ID3v1.

Mit dem kostenlosen und sehr genialen Tool MP3Tag kann man die Tags der MP3 Files bearbeiten und auch auf ID3v1 konvertieren wenn nur ID3v2 oder APE vorhanden sind.

Weitere Infos zum Thema findest Du auch hier: http://www.alfisti.net/alfa-forum/ca...ortierung.html


andré
Nach oben Mit Zitat antworten
Die folgenden 2 User bedanken sich bei André für den hilfreichen Beitrag
  #2  
Alt 19.11.2010, 16:45
MyTCT135 MyTCT135 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2010 - Wohnort: 72 n/a
Alfa Romeo: Mito 1.4TB 16V MultiAir TCT Turismo
AW: Blue&Me und MP3 Dateien

Was bei mir geholfen hat um bei meiner Mom( hat nen Grande Punto) Mp3 zu hören* ich gehe davon aus, dass es das selbe Blue&Me ist wie bei allen Italocars* den USB-Stick mitn WindowsMediaPlayer verbinden.

Ich hab zwar ne weile gebraucht um es so zu haben wie ich es wollte, hat sich aber gelohnt. (WindowsMediaPlayer hat ich sag mal grob bei 20 verschiedene Interpreten 20 ordner erstellt, und unter ordner wenn ein Interpret mehrmals vorkam*nur wenn das Lied aus einem anderen Album ist*
Nach dem er alles Syncronisiert und Konventiert hat konnt ich alles so zusammenschieben wie ich wollte und siehe da keine Probleme beim Abspielen. *ich habe mir extra 2 neue USB-Sticks gekauft *rat vom werkstattfritzen* weil die *alten* net erkannt wurden, jetzt laufen alle 4.

Gruß Vito
Nach oben Mit Zitat antworten
Der folgende User bedankt sich bei MyTCT135 für den hilfreichen Beitrag:
  #3  
Alt 25.12.2010, 19:39
Kassorla Kassorla ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Nov 2010 - Wohnort: 26 n/a
Alfa Romeo: Alfa Romeo von Kassorla Brera 1.8 Italia Independent
AW: Blue&Me und MP3 Dateien

Hallo zusammen,

ich hab ein anderes Problem mit Blue&Me und zwar wird mein USB-Stick wunderbar erkannt wenn ich ihn einstecke und ich kann die Musik hören.
Aber wenn ich das Auto aus und wieder an mache, dann den Mediaplayer anwähle sagt er mir "keine Medien" oder "Bibliothek wir erstellt", aber nichts passiert.
Habt ihr dafür eine Lösung?

Grüße
Nach oben Mit Zitat antworten
  #4  
Alt 25.12.2010, 19:45
Alfa Romeo Alfa Romeo ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2006 - Wohnort: 21... Freiburg
Alfa Romeo: 159 2.0 JTDm ti
AW: Blue&Me und MP3 Dateien

Moin,

dann musst du einfach über das Menü mit den Lenkrad Tasten die Medienbibliothek anwählen. Danach sollte er dann die Mp3 abspielen.

Gruß Henning
Nach oben Mit Zitat antworten
  #5  
Alt 25.12.2010, 23:29
Kassorla Kassorla ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Nov 2010 - Wohnort: 26 n/a
Alfa Romeo: Alfa Romeo von Kassorla Brera 1.8 Italia Independent
AW: Blue&Me und MP3 Dateien

ja wie gesagt, ich wähle ja nach dem Neustart den Mediaplayer wieder über die Lenkradtasten an, aber dann erkennt er den USB-Stick auf einmal nicht mehr.
Nach oben Mit Zitat antworten
  #6  
Alt 28.12.2010, 10:27
CrystalEYE CrystalEYE ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2009 - Wohnort: 86179 Augsburg
Alfa Romeo: MiTo Turismo 95PS SP1 NeroEtna
AW: Blue&Me und MP3 Dateien

Hatte ich früher auch.
Bei mir hat meistens geholfen, den USB-Stick zu entfernen und nach einer kurzen Wartezeit wieder einzustecken.
Das Problem ist bei mir nicht mehr aufgetreten, seit ich die aktuelle Version von Blue&Me von der Fiat-Seite herunterladen und installiert habe.

Dafür werden bei mir seitdem manche MP3s zwar kurz im Display angezeigt, aber nicht gespielt sondern einfach übersprungen. Woran genau das liegt, hab ich bisher nicht herausgefunden. Hat dazu jemand vielleicht Infos oder Ideen?
Nach oben Mit Zitat antworten
  #7  
Alt 28.12.2010, 21:35
Der Unsichtbare Der Unsichtbare ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2002 - Wohnort: 00 n/a
Alfa Romeo: ✅
AW: Blue&Me und MP3 Dateien

Zitat:
Zitat von CrystalEYE Beitrag anzeigen
Dafür werden bei mir seitdem manche MP3s zwar kurz im Display angezeigt, aber nicht gespielt sondern einfach übersprungen. Woran genau das liegt, hab ich bisher nicht herausgefunden. Hat dazu jemand vielleicht Infos oder Ideen?
Falsche Version (2.4 statt 2.3) der ID3-Tags.


Dominik
Nach oben Mit Zitat antworten
  #8  
Alt 29.12.2010, 16:02
CrystalEYE CrystalEYE ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2009 - Wohnort: 86179 Augsburg
Alfa Romeo: MiTo Turismo 95PS SP1 NeroEtna
AW: Blue&Me und MP3 Dateien

*argh*
Tatsache!
Dabei war mein MP3Tag sogar richtig eingestellt. Hab die betreffenden Files nur nicht neu gespeichert.
Danke für den Hinweis.
Nach oben Mit Zitat antworten
  #9  
Alt 29.12.2010, 17:45
william william ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2001 - Wohnort: 8185 Winkel CH
Alfa Romeo: 156 2.5, 156 2.5 SW, Giulietta QV, Spider 115, Giulia Veloce Q4
AW: Blue&Me und MP3 Dateien

Besten dank für all diese nützlichen Antworten, hat super funktioniert. Das einzige Problem dass ich noch habe, sind die Wiedergaben liste. Ich kann sie Auswählen aber danach meint die nette Dame: Wiedergabenliste ungültiges format! Ich habe die Wiedergabenlisten mit dem Media Player erstellt als*.wpl file.
Nach oben Mit Zitat antworten
  #10  
Alt 30.12.2010, 00:06
buchholf buchholf ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Jul 2002 - Wohnort: 322xx Eulenland
Alfa Romeo: -
AW: Blue&Me und MP3 Dateien

Zitat:
Zitat von william Beitrag anzeigen
Besten dank für all diese nützlichen Antworten, hat super funktioniert. Das einzige Problem dass ich noch habe, sind die Wiedergaben liste. Ich kann sie Auswählen aber danach meint die nette Dame: Wiedergabenliste ungültiges format! Ich habe die Wiedergabenlisten mit dem Media Player erstellt als*.wpl file.
Versuch mal Playlisten im Format "m3u". Bei mir geht das. WPL hab ich noch nicht probiert.
Nach oben Mit Zitat antworten
  #11  
Alt 25.05.2011, 08:02
alfamito385 alfamito385 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2009 - Wohnort: 65929 n/a
Alfa Romeo: ALFA MITO NERO ETNA 95PS
AW: Blue&Me und MP3 Dateien

hab auch so ein komisches problem

und zwar hat mein mito mein iphone mit dem blue&me iphone adapter immer anstandslos erkannt aber seit nem monat erkennt er das gar nicht mehr das heisst imho ich kann gar keine mp3s mehr übers phone abspielen...

hab die blue&me firmware drauf die man damals benötigte um den blue&me iphone adapter zum laufen zu kriegen...

brauch ich da ne neue??
oder weiss jemand eine andere lösung
Nach oben Mit Zitat antworten
  #12  
Alt 09.11.2011, 22:32
MilanoTorino MilanoTorino ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2010 - Wohnort: xx n/a
Alfa Romeo: mag ich!
AW: Blue&Me und MP3 Dateien

Zitat:
Zitat von alfamito385 Beitrag anzeigen
hab auch so ein komisches problem

und zwar hat mein mito mein iphone mit dem blue&me iphone adapter immer anstandslos erkannt aber seit nem monat erkennt er das gar nicht mehr das heisst imho ich kann gar keine mp3s mehr übers phone abspielen...

hab die blue&me firmware drauf die man damals benötigte um den blue&me iphone adapter zum laufen zu kriegen...

brauch ich da ne neue??
oder weiss jemand eine andere lösung
Hast Du das Problem immer noch? Oder vielleicht ne Lösung gefunden?

@all: Habt Ihr die Blue&me Software vor Euerm Update von der Fiat-Seite oder von der Blue&Me-Website runtergeladen?
Nach oben Mit Zitat antworten
  #13  
Alt 02.12.2011, 19:20
shakeadelik shakeadelik ist derzeit abgemeldet
neu hier
 
Dabei seit: Mar 2010 - Wohnort: 85 n/a
Alfa Romeo: MiTo MultiAir 135PS TB
Confused AW: Blue&Me und MP3 Dateien

Hallo Zusammen,

Ich habe ein anderes Problem mit dem Blue&Me Stick. Alles funktioniert wunderbar, ich kann Musikarten, Alben, Alle Lieder usw. anklicken. Jedoch wenn ich auf Interpreten gehe, zeigt es mir "unbekannt" an. Weiss nicht wie das kommt, hab schon den Ipod resettet und das Problem blieb.

Weiss we bescheid?
Danke
Nach oben Mit Zitat antworten
  #14  
Alt 20.03.2012, 20:41
el_tigre el_tigre ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2007 - Wohnort: 1190 Phyrn Eisenwurzen
Alfa Romeo: Alfa Romeo von el_tigre 159ti, Arese Spider 916 3.0 V6
AW: Blue&Me und MP3 Dateien

Zitat:
Zitat von André Beitrag anzeigen
Wenn MP3-Files (teilweise) nicht erkannt werden, liegt meist daran, dass nur ID3v2 oder APE Tags vorhanden sind. Tags sind Liedinformationen wie z.B. Titelname, Albumname, Interpret etc., die in den MP3 Dateien enthalten sind.
Es gibt verschiedene Formate von Tags wie z.B. ID3v1, ID3v2 und APE.
Blue&Me braucht den älteren Standard ID3v1.

Mit dem kostenlosen und sehr genialen Tool MP3Tag kann man die Tags der MP3 Files bearbeiten und auch auf ID3v1 konvertieren wenn nur ID3v2 oder APE vorhanden sind.

Weitere Infos zum Thema findest Du auch hier: http://www.alfisti.net/alfa-forum/ca...ortierung.html

Hallo, danke einmal für dein nützliches Thema Gleich eine Frage dazu: Mit welcher Fkt (beim genannten Programm mp3Tag) genau änderst du die Version des Tags, sehe nur Tag auf Tag, Dateiname - Tag usw. aber nichts von v1 oder v2, bitte um Hilfe, da ich nicht immer zum Auto laufen möchte und herumprobieren bis es endlich klappt, Laptop ins Auto mitnehmen ist ja auch zu mühsam.

Danke im Voraus
Nach oben Mit Zitat antworten
  #15  
Alt 24.06.2012, 16:09
Holgi71 Holgi71 ist derzeit abgemeldet
Banned
 
Dabei seit: Aug 2011 - Wohnort: 56332 Alken
Alfa Romeo: Alfa Romeo von Holgi71 Alfa 159 SW 1.9 JTDm , 2x Calibra(2.0i&V6), Kadett GSI Cabrio
AW: Blue&Me und MP3 Dateien

Habe ca 4GB Musik auf meinem Stick. Da mußte ich bei keinem Lied irgendetwas konvertieren oder verändern. Und die kommen alle aus verschiedenen quellen
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:35 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.