380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 17.10.2019, 10:48
Jofe Jofe ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2007 - Wohnort: 76532 Baden-Baden
Alfa Romeo: 159 2.0 JTDM TI
??? Zündungsplus für Nachrüstradio

Hallo Zusammen,
Ich hab mir in meinen 159er ein neues Radio eingebaut, Kenwood DMX8019DABS. Geiles Teil, Wireless CarPlay, Lenkradfernbedienung ..... alles soweit ok. Sehr unschön ist allesdings, dass das Teil ausgeht sobald man den Motor abstellt, was dann aber z.B. auch bedeutet, dass man nicht mal eben rechts ranfahren kann, den Motor abstellen und in Ruhe telefonieren kann. Das Zündungsplus kommt vom CAN-Bus Adapter, der auch die Fernbedienung, Speedpulse usw. macht.
Jetzt hab ich mir überlegt, die 12V vom Zigarettenanzünder zu nehmen, ist aber genauso geschaltet. Geht aus, sobald ich den Motor ausmache.
Gibt es denn irgendeinen Verbraucher, der 12V kriegt, solange der Schlüssel eingesteckt ist? Bisher hab ich nichts gefunden, aber vielleicht hat ja irgendwer ne Idee.

Vielen Dank schonmal im Voraus

Jofe
Nach oben Mit Zitat antworten
  #2  
Alt 17.10.2019, 17:58
Moselaner Moselaner ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2019 - Wohnort: 56 Mosel
Alfa Romeo: Alfa Spider 1.8 TBi, Alfa 159 SW 1.9 Jtdm 16V TI
AW: Zündungsplus für Nachrüstradio

"Falschen" CanBus Adapter verbaut. Je nach Hersteller ded Cqnbusadapters bleibt das Radio bei eingestecktem Schlüssel auch ohne Zündung ca 30 Minuten eingeschaltet. Zieht man den Schlüssel ab, geht das Radio sofort aus.

Deine genannte Ausstattung hat jedes Android Radio für unter 300€, nur dass dort der CanBus Adapter im Preis drin ist und man keine hässliche Einbaublende benötigt und der Blecheinbaurahmen bleibt auch drin bleiben kann. Und ein vollwertiges Navi ist auch dabei.

Aber das hat nix mit deinem Problem zu tun
Nach oben Mit Zitat antworten
  #3  
Alt 17.10.2019, 18:04
Jofe Jofe ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2007 - Wohnort: 76532 Baden-Baden
Alfa Romeo: 159 2.0 JTDM TI
AW: Zündungsplus für Nachrüstradio

Zitat:
Zitat von Moselaner Beitrag anzeigen
Deine genannte Ausstattung hat jedes Android Radio für unter 300€, nur dass dort der CanBus Adapter im Preis drin ist und man keine hässliche Einbaublende benötigt und der Blecheinbaurahmen bleibt auch drin bleiben kann. Und ein vollwertiges Navi ist auch dabei.
Leider haben diese billigen Androidradios nur einen kleinen Schönheitsfehler: Das Apple CarPlay funktioniert unter aller Sau.
Nach oben Mit Zitat antworten
  #4  
Alt 17.10.2019, 18:11
Moselaner Moselaner ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2019 - Wohnort: 56 Mosel
Alfa Romeo: Alfa Spider 1.8 TBi, Alfa 159 SW 1.9 Jtdm 16V TI
AW: Zündungsplus für Nachrüstradio

Zitat:
Zitat von Jofe Beitrag anzeigen
Leider haben diese billigen Androidradios nur einen kleinen Schönheitsfehler: Das Apple CarPlay funktioniert unter aller Sau.
Da ich fallobst nicht nutze, kann ich dazu nichts sagen. Aufgrund der originalen Optik der Androidradios wäre es mir auch egal.

Aber Octacore CPU, 4GB RAM sollten auch für CarPlay genügen.

Auf alle Fälle funktioniert das mit dem Schlüssel mit korrektem CanBus Adapter
Nach oben Mit Zitat antworten
  #5  
Alt 17.10.2019, 19:10
Rocketman Rocketman ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2018 - Wohnort: 64 Darmstadt
Alfa Romeo: 159 1.8 TBi
AW: Zündungsplus für Nachrüstradio

Geht das Radio sofort aus? Sonst kannst Du den Motor aus machen und sofort wieder die Zündung an. Ich habe mein Radio so eingestellt, dass es aus geht, wenn man den Motor stoppt, aber wenn ich gleich wieder auf Zündung an gehe, bleibt es auch an.
Nach oben Mit Zitat antworten
  #6  
Alt 17.10.2019, 22:19
Moselaner Moselaner ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2019 - Wohnort: 56 Mosel
Alfa Romeo: Alfa Spider 1.8 TBi, Alfa 159 SW 1.9 Jtdm 16V TI
AW: Zündungsplus für Nachrüstradio

Wie bereits geschrieben.... Es liegt am Canbusadapter. Bevor ich auf Android umgerüstet habe, blieben in meinen 2 Alfas die Radios auch ohne Zündung an, sofern der Schlüssel im Zündschloss bleibt
Nach oben Mit Zitat antworten
  #7  
Alt 02.11.2019, 11:14
Jofe Jofe ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2007 - Wohnort: 76532 Baden-Baden
Alfa Romeo: 159 2.0 JTDM TI
AW: Zündungsplus für Nachrüstradio

Stimmt, es liegt tatsächlich am CAN-Bus Adapter, Kenwood macht da nen Sche... Job. Man kann dem Adapter zwar über eine Option ein anderes Verhalten beibringen, aber auch das ist unbrauchbar. Der Radio geht dann aus, man kann ihn aber durch kurzfristiges Zündung EIN - AUS dazubringen, dass er dann 30 Minuten anbleibt. Auch Quatsch.
Ich hab das Problem jetzt (übergangsweise) anders gelöst. Ich hab als Zündungsplus die Spannung für die Fensterheber bzw. vom Schiebedach vom Sicherungskasten genommen, die bleibt nach Abziehen des Schlüssels zwar noch ca. 60 Sek. an, damit kann ich aber leben. Die direkte Spannung vom Fensterheber wäre mir zwar lieber, (die geht direkt mit Abziehen das Schlüssels aus) aber die finde ich nirgendwo.
Nach oben Mit Zitat antworten
  #8  
Alt 02.11.2019, 16:53
Moselaner Moselaner ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2019 - Wohnort: 56 Mosel
Alfa Romeo: Alfa Spider 1.8 TBi, Alfa 159 SW 1.9 Jtdm 16V TI
AW: Zündungsplus für Nachrüstradio

Einfach einen ACV Canbus Adapter in Verbindung mit der Lenkradanbindung ans entsprechende Radio nutzen. Mit dem ACV Adapter ist mein Radio ca 30 Minuten eingeschaltet geblieben. Habe das Teil in 2 Alfas verbaut gehabt.

Und die Spannungsversorgung der eFH, Schiebedach oder Spiegelanklappfunktion ist sofort weg, wenn man die Tür öffnet. Auch nicht ideal.

Geändert von Moselaner (02.11.2019 um 16:56 Uhr)
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:47 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.