380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 14.06.2019, 16:20
Axel159 Axel159 ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Jun 2016 - Wohnort: 33415 n/a
Alfa Romeo: Ex:156 2.0TS, 156 2,4JTD SW, 159 1.8TBi SW / akt: Giulia Veloce
Absturz Navi Giulia

Hi zusammen,

ich hab jetzt zum dritten Mal das Navi in meiner Giulia dazu gebracht, sich während der Fahrt aufzuhängen.
Symptome: GPS findet sich plötzlich irgendwo zig Kilometer 'neben der Spur' und springt dann natürlich wild zwischen irgendwelchen Feldwegen hin und her.
Navigation abbrechen und/oder neu starten hat nichts gebracht. Anhalten und Auto kurz ausmachen auch nicht. Nach einer längeren Pause (~10min) ging es dann wieder.
Da das jedes Mal nach rund zwei Stunden Fahrt und auch immer nur an heissen Tagen vorkam, vermute ich ein thermisches Problem.

Hatte jemand auch schon sowas?

Gruß
Axel
Nach oben Mit Zitat antworten
  #2  
Alt 17.06.2019, 15:11
JohnClark JohnClark ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2019 - Wohnort: 9632 Luxemburg
Alfa Romeo: 147 JTDM, Giulia Veloce 2.2 JTD
AW: Absturz Navi Giulia

Bei mir hat er sich einmal aufgehangen. Vor einem Kreisel ging dann gar nichts mehr. Die Musik ging dann auch aus. Das System hat sich dann neugestartet und nach 5 minuten ging alles wie bisher.

Was ich Auch noch hatte war, dass das Navi auf einmal auf die Idee kam, dass keine Karte installiert wäre. Neustart hat es Auch nicht gebracht. Ein paar Stunden warten und dann war alles wieder beim alten
Nach oben Mit Zitat antworten
  #3  
Alt 17.06.2019, 15:51
Mario Sprint Mario Sprint ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2007 - Wohnort: 538 NRW
Alfa Romeo: Giulia Super 2,0 Turbo, 2x 159 SW, 156 SW, Alfasud Sprint
AW: Absturz Navi Giulia

Ich hatte es bisher ein mal, dass das Navi "neben der Spur" war. Damals hatte ich die Zielführung nach Hause in Holland noch in einem Parkhaus gestartet. Da ich die Strecke kannte, war mir das ziemlich egal. Während der ganzen Fahrt hat das Navi irgendeinen Blödsinn angezeigt. Beim nächsten Starten war alles wieder normal.

Ich habe das darauf zurückgeführt, dass ich die Zielführung in einem Parkhaus gestartet habe, wo kein vernünftiges GPS-Signal war.

Ciao

Mario
Nach oben Mit Zitat antworten
  #4  
Alt 17.06.2019, 18:11
Axel159 Axel159 ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Jun 2016 - Wohnort: 33415 n/a
Alfa Romeo: Ex:156 2.0TS, 156 2,4JTD SW, 159 1.8TBi SW / akt: Giulia Veloce
AW: Absturz Navi Giulia

Den Effekt beim Start kenne ich auch, das war es aber nicht.
Wir hatten schon mehrere hundert Kilometer mit funktionierender Navigation hinter uns und dann -mitten auf der Autobahn- springt das Ding dann Dutzende Kilometer weg und fängt sich nicht mehr.

Alles andere funktionierte, Radio, Menüführung, alles da. Nur eben GPS nicht.
Deshalb vermute ich ja ein thermisches Problem im Navi-Rechner.

Gruß
Axel
Nach oben Mit Zitat antworten
  #5  
Alt 24.06.2019, 10:51
JohnClark JohnClark ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2019 - Wohnort: 9632 Luxemburg
Alfa Romeo: 147 JTDM, Giulia Veloce 2.2 JTD
AW: Absturz Navi Giulia

Gibt es eigentlich eine Möglichkeit das ganze Infotainment während der Fahrt "neuzustarten" ?

Ab und zu weiss das Navi nicht mehr dass es eine Karte hat und die TMC Verkehrsmeldungen fehlen dann auch. USB kann er dann auch nicht finden. Neustart des Wagens behebt es dann meistens (wenn das Infotainment dann Auch neustartet, also Alfa Logo zeigt und den Sicherheitshinweis bringt)
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:49 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.