380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 30.01.2018, 21:50
Benutzerbild/Avatar von Stefan916
Stefan916 Stefan916 ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Dec 2017 - Wohnort: 53359 n/a
Alfa Romeo: 916 Spider 2.0 JTS
ISO-Connector am 916-er

Moin.

Bin dabei, ein Aftermarket Radio einzubauen, leider hat ein Vorbesitzer den Block A des ISO-Connectors ... verändert.

Ich habe 7 belegte Anschlüsse, brauche folgende:

Masse (schwarz)
Dauerplus wenn vorhanden (rot oder gelb)
Zündungsplus (rot oder gelb)
Antennenansteuerung

Welche Kabelfarben nimmt Alfa dafür?


Und ein für mich komischer Effekt ...
Wenn Zündung = an & Innenbeleuchtung = an --> kann ich die Innenbeleuchtung am ISO-Connector aus- und anschalten, wenn ich das rote mit einem 2-farbigen rot/blauen in Kontakt bringe. So hatte der Vorbesitzer das verbunden ... da stimmt doch was nicht.

Evtl. hat jemand einen Auszug aus dem Schaltplan?

Danke schon mal für jegwede Hilfe.
Nach oben Mit Zitat antworten
  #2  
Alt 31.01.2018, 21:11
Benutzerbild/Avatar von Stefan916
Stefan916 Stefan916 ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Dec 2017 - Wohnort: 53359 n/a
Alfa Romeo: 916 Spider 2.0 JTS
AW: ISO-Connector am 916-er

... keiner Lust zu antworten?
Nach oben Mit Zitat antworten
  #3  
Alt 31.01.2018, 22:09
Ishido Ishido ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2016 - Wohnort: 47475 Niederrhein
Alfa Romeo: Alfa Romeo von Ishido Spider 916 2.0 ts
AW: ISO-Connector am 916-er

Pin 4 = Dauerplus = Blau/Rot
Pin 7 = Zündungsplus = Hellblau/Rot
Pin 5 = Antenne = Rot/Grün
Pin 8 = Masse
Pin 6 = Beleuchtung = Rot/Grün

Manchmal ist auch Dauerplus auf Pin 7, wer weiß warum.
Nach oben Mit Zitat antworten
Der folgende User bedankt sich bei Ishido für den hilfreichen Beitrag:
  #4  
Alt 01.02.2018, 13:30
gutzeithe gutzeithe ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2012 - Wohnort: 64 Rhein-Main-Gebiet
Alfa Romeo: Alfa Romeo von gutzeithe Spider 115_2.0_1984 und Spider 916_2.0 TS_2003
AW: ISO-Connector am 916-er

Mein 916 2.0 TS aus 2003 hat kein Dauerplus, weder an 4, noch an 7.. nur Zündplus.
Nach oben Mit Zitat antworten
  #5  
Alt 01.02.2018, 15:03
Ishido Ishido ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2016 - Wohnort: 47475 Niederrhein
Alfa Romeo: Alfa Romeo von Ishido Spider 916 2.0 ts
AW: ISO-Connector am 916-er

Zitat:
Zitat von gutzeithe Beitrag anzeigen
Mein 916 2.0 TS aus 2003 hat kein Dauerplus, weder an 4, noch an 7.. nur Zündplus.
Laut Schaltbild ist Dauerplus auf 4 und 7 immer vorhanden.
Zündungsplus auf 7 bis Fahrgestellnummer... (ist nicht benannt) Luigi hatte das vergessen.

La radio accesa, fine, basta.

Mein Spider EZ 2001 hatte auch nur Dauerplus. Das nervte, Radio immer Ein- und Ausschalten. Habe dann Zündungsplus über F15 geholt. (war alles original)
Nach oben Mit Zitat antworten
Der folgende User bedankt sich bei Ishido für den hilfreichen Beitrag:
  #6  
Alt 02.02.2018, 09:01
Benutzerbild/Avatar von markusw
markusw markusw ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Aug 2001 - Wohnort: 31 beim Prügelprinzen
Alfa Romeo: Alfa Romeo von markusw Spider 916 V6 12V
AW: ISO-Connector am 916-er

Zitat:
Zitat von Ishido Beitrag anzeigen
Mein Spider EZ 2001 hatte auch nur Dauerplus. Das nervte, Radio immer Ein- und Ausschalten. Habe dann Zündungsplus über F15 geholt. (war alles original)
Schon komisch, meiner aus 1999 hat beides - allerdings Dauerplus gelb und Zündplus rot (Pinbelegung hab ich grad nicht parat).

Gruß
Markus

________________________
Gruppo Quadrifoglio Rosso [Sektion Wildwest]
Nach oben Mit Zitat antworten
  #7  
Alt 10.02.2018, 22:35
strados strados ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Spider S4 2.0, Spider 916 V6 3.0
AW: ISO-Connector am 916-er

Zitat:
Zitat von gutzeithe Beitrag anzeigen
Mein 916 2.0 TS aus 2003 hat kein Dauerplus, weder an 4, noch an 7.. nur Zündplus.
Das hatte mein uralter Spider S4 (1992) auch serienmäßig. Aber zu der Zeit hatten die Radios wohl noch keinen elektronischen Senderspeicher (denn dafür wird das Dauerplus benötigt).

Also: (fast) jedes normale Radio benötigt Dauerplus + Zündungsplus (die neueren per digitalem CanBus Befehl und nicht mehr per analoger Spannung)
Nach oben Mit Zitat antworten
  #8  
Alt 13.02.2018, 16:26
gutzeithe gutzeithe ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2012 - Wohnort: 64 Rhein-Main-Gebiet
Alfa Romeo: Alfa Romeo von gutzeithe Spider 115_2.0_1984 und Spider 916_2.0 TS_2003
AW: ISO-Connector am 916-er

Zitat:
Zitat von gutzeithe Beitrag anzeigen
Mein 916 2.0 TS aus 2003 hat kein Dauerplus, weder an 4, noch an 7.. nur Zündplus.
muss mich wohl selbst korrigieren.. habe nur Dauerplus.. einmal dick für Strom an sich und einmal dünn für Senderspeicher etc.. habe auch 4 mit 7 hin- und hergetauscht. beides dauerstrom (auch mit Messgerät gegen geprüft).
Nach oben Mit Zitat antworten
  #9  
Alt 15.02.2018, 17:51
strados strados ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Spider S4 2.0, Spider 916 V6 3.0
AW: ISO-Connector am 916-er

Kann ich wirklich nicht glauben.
Mein 916 aus 1997 hat selbstverständlich Dauer- UND Zündungsplus im ISO Stecker.
Nach oben Mit Zitat antworten
  #10  
Alt 16.02.2018, 14:39
gutzeithe gutzeithe ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2012 - Wohnort: 64 Rhein-Main-Gebiet
Alfa Romeo: Alfa Romeo von gutzeithe Spider 115_2.0_1984 und Spider 916_2.0 TS_2003
AW: ISO-Connector am 916-er

wenn ich - egal wie herum ich anstecke (4 und 7) das Auto ausmache und den Schlüssel abziehe, bleibt das Radio an und ich muss es aus machen. Glaube mir einfach.. und es liegen keine weiteren Kabel im Radioschacht herum. Beim Kauf 07.2015 war das originale Radio drin. Ich habe es einfach nur abgezogen und die originalen Stecker nebst Pioneer Alfa Adapter genutzt. Meiner ist Bj 2002, aber EZ erst 03.2003.
Nach oben Mit Zitat antworten
  #11  
Alt 16.02.2018, 17:06
Ishido Ishido ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2016 - Wohnort: 47475 Niederrhein
Alfa Romeo: Alfa Romeo von Ishido Spider 916 2.0 ts
AW: ISO-Connector am 916-er

Zitat:
Zitat von strados Beitrag anzeigen
Kann ich wirklich nicht glauben.
Mein 916 aus 1997 hat selbstverständlich Dauer- UND Zündungsplus im ISO Stecker.
Ich hatte weiter oben geschrieben:

quote

Laut Schaltbild ist Dauerplus auf 4 und 7 immer vorhanden.
Zündungsplus auf 7 nur bis Fahrgestellnummer... (ist nicht benannt) Luigi hatte das vergessen.

La radio accesa, fine, basta.

Unquote
Nach oben Mit Zitat antworten
Die folgenden 2 User bedanken sich bei Ishido für den hilfreichen Beitrag
  #12  
Alt 21.02.2018, 09:38
Benutzerbild/Avatar von Stefan916
Stefan916 Stefan916 ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Dec 2017 - Wohnort: 53359 n/a
Alfa Romeo: 916 Spider 2.0 JTS
AW: ISO-Connector am 916-er

Am Ende hab ichs geschafft.
Am 916-er ist rot=Dauerplus und rot/Grün=geschaltetes Plus.
Zündung aus - Radio aus. Zündung an - Radio entweder an oder aus, je nach dem, in welchem Zustand es beim ausschalten war. Quelle und Lautstärke entsprechend.

Der komische Innenbeleuchtungseffekt und meine Probleme allgemein mit dem Anschluss kamen von einer fehlenden Sicherung ... das hab ich zu spät gemerkt.

_________________________

LG, Stefan
Nach oben Mit Zitat antworten
Der folgende User bedankt sich bei Stefan916 für den hilfreichen Beitrag:
  #13  
Alt 21.02.2018, 10:52
strados strados ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Spider S4 2.0, Spider 916 V6 3.0
AW: ISO-Connector am 916-er

Ahhhhh, na also.
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 23:57 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.