380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #226  
Alt 02.07.2018, 06:51
Axel159 Axel159 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jun 2016 - Wohnort: 33415 n/a
Alfa Romeo: Ex:156 2.0TS, 156 2,4JTD SW, 159 1.8TBi SW / akt: Giulia Veloce
AW: Navigation Update MV-001 auf MV-002

Ich hab die Anmeldung auch erst nach vielen Versuchen hinbekommen. Bei mir lag es am Passwort: Das Script aktzeptiert keine Sonderzeichen (gibt aber natürlich keinerlei aussagekräftigen Fehlermeldungen raus).

Gruss
Axel

Geändert von Axel159 (02.07.2018 um 10:07 Uhr)
Nach oben Mit Zitat antworten
  #227  
Alt 02.07.2018, 09:53
theexit theexit ist derzeit abgemeldet
neu hier
 
Dabei seit: Jul 2017 - Wohnort: 68 n/a
Alfa Romeo: Noch keinen
AW: Navigation Update MV-001 auf MV-002

Zitat:
Zitat von Taucher669 Beitrag anzeigen
Könnte an der falschen Java Version liegen. Entweder zu alt - oder zu neu. Je nach dem was FCA für die Programmierung der Java-Scripte für die einzelnen Buttons verwendet hat. Ich habe auf meinem Mac auch ständig Probleme mit den FCA Seiten.

Leider ist es oft so, dass die Auftraggeber einer Web-Seite sehr oft die Pflege und Updates bzw Anpassungen und Regressions-Tests der Webseite an neue HTML 5 Standards bzw Java, Python, Pearl usw Versionen nicht mit beauftragen. Generell wird auch immer viel zu wenig getestet vor dem Roll-Out. Kostet halt alles ...
Dann sind Probleme mit jedem Versionswechsel wahrscheinlich. Bei FCA scheint das aber niemanden zu kümmern. Unterm Strich kann man sagen - alle FCA Seiten die ich kenne sind grottenschlecht gemacht und katastrophal programmiert. Hier haben die mal echt Nachholbedarf, bzw solten ihre Agentur mal endlich wechseln - da funktioniert sehr wenig und die Seiten sind insgesamt beschissen designed, unlogisch aufgebaut und ziemlich willkührlich ...
Java Script hat nichts mir Java zu tun!!!
Die maps.mopar.eu funktioniert auch ohne Java!

Die Anmeldung ist ein wenig buggy allerdings gibts wesentlich schlimmere Seiten!
Nach oben Mit Zitat antworten
  #228  
Alt 12.07.2018, 19:12
mstaib mstaib ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2017 - Wohnort: 60 Luzern, Schweiz
Alfa Romeo: Giulia Veloce
AW: Navigation Update MV-001 auf MV-002

Zitat:
Zitat von QV1750tbi Beitrag anzeigen
Ist der stick im ntfs format formatiert? Wenn ja die kartendatei entpackt ohne ordner auf den stick und die lizenzdatei auch dazugeben...bei mir funkts...ich glaub der stick sollte im fach der armablage angestckt werden...
Ich bin auch zu blöd. Die neueste Karte (MAP00234.bin = 1011) habe ich bei Mopar runtergeladen. Diese und die Lizenzdatei auf einen NTFS-Stick. Wird nicht erkannt.
Also zweiter Versuch, die MAP00234.bin entzippt und dann kriege ich 6 Dateien, davon ist eine wieder gezipped (payload.zip). Wie lange muss ich das Spiel machen? Oder mache ich prinzipiell was falsch? Wieviele Dateien habt ihr auf dem Stick?
Nach oben Mit Zitat antworten
  #229  
Alt 12.07.2018, 19:20
Taucher669 Taucher669 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2015 - Wohnort: 50 Köln
Alfa Romeo: Giulia Q AT8, GTV 1750 (105), Giulia 2.0 (105), Spider 2.0 (105)
AW: Navigation Update MV-001 auf MV-002

Die erste Methode ist richtig. USB Anschluss unter der Armlehne und nichts entzippen. Einfach beide Dateien unangetastet ins root Verzeichnis, der Stick soll frisch formatiert sein, ausserdem keine weiteren Dateien auf dem Stick. Wenns immer noch nicht geht versuche mal einen anderen Stick. Bei mir gingen 32GB und 64GB sticks immer gut, allerdings brach schon bei 2 updates der Vorgang auf halber Strecke ab und lief beim 2. mal dann sauber durch. Good luck ...
Nach oben Mit Zitat antworten
  #230  
Alt 12.07.2018, 19:42
mstaib mstaib ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2017 - Wohnort: 60 Luzern, Schweiz
Alfa Romeo: Giulia Veloce
AW: Navigation Update MV-001 auf MV-002

Ok, vielen Dank. Ich habe einen 16GB Stick, probiere ich also einen Grösseren!
Nach oben Mit Zitat antworten
  #231  
Alt Gestern, 09:23
Nikar145 Nikar145 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2002 - Wohnort: 84405 Dorfen
Alfa Romeo: Giulia Super 2.0 TB, Fiat 500 S
AW: Navigation Update MV-001 auf MV-002

Zitat:
Zitat von Korny510 Beitrag anzeigen
Hallo zusammen.

Habe bei meinem Stelvio das letzte Update komplett durchgeführt.
Hat auch alles super geklappt.

Bis, ja bis, zur ersten Fahr nach Italien: Die nette Dame im Navi spricht nun alles in Denglisch aus!!! Hat jemand die gleiche Erfahrung gemacht und evtl. sogar eine Lösung?
Mit der alten Software wurden Straßen und Zahlen in Italien auch italienisch ausgesprochen, was ich eigentlich gut fand. Nur fahre ich neuerding nach "Pädohwah"

Viele Grüße,
Andreas
Ich hatte jetzt die Tage das gleiche Problem, als ich nach Italien gefahren bin. Allerdings wurde bei mir beim Grenzübertritt was im Navi eingeblendet wegen der Sprache, konnte das so schnell nicht lesen und man sollte es mit OK bestätigen.

Dazu kam ich aber nicht, denn die Meldung verschwand dann wieder.

Im letzten Jahr kann ich mich erinnern, daß in Italien auf Italienisch
angesagt wurden, allerdings war das noch mit der 43er Version, ob es daran liegt keine Ahnung.

Glaub eher, es liegt an dem Bestätigen der Landessprache, aber ich finde das in keinem Menü, wo man das dann nachträglich einstellen kann.

Fand es auch ein wenig nervig, daß mir der Brenner erst Deutsch und dann Englisch vorgelesen wurde.

Falls jemand einen Tipp hätte, wäre ich dankbar.

Gruß Dominik
Nach oben Mit Zitat antworten
  #232  
Alt Gestern, 13:17
merlinzauberer6 merlinzauberer6 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Nov 2007 - Wohnort: 8 n/a
Alfa Romeo: Ex-Alfetta 2.0L;Ex-Montreal;90 QO;159 SW 3.2Q4;Giulia Veloce 2.2
AW: Navigation Update MV-001 auf MV-002

Ein Fall dafür, dass man Frage an AR stellen sollte.
Zum bsp über Twitter
Nach oben Mit Zitat antworten
  #233  
Alt Gestern, 18:58
Nikar145 Nikar145 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2002 - Wohnort: 84405 Dorfen
Alfa Romeo: Giulia Super 2.0 TB, Fiat 500 S
AW: Navigation Update MV-001 auf MV-002

Zitat:
Zitat von merlinzauberer6 Beitrag anzeigen
Ein Fall dafür, dass man Frage an AR stellen sollte.
Zum bsp über Twitter
Es hätte ja sein können, dass es jemand weiß, denn es gibt ja noch jemanden dem das passiert ist, also ist das wohl bei jedem so.

Danke für den Tipp, Twitter hab ich nicht.

Gruß Dominik
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:34 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.