380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 24.05.2017, 17:49
Alfafanaut Alfafanaut ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2016 - Wohnort: 43 n/a
Alfa Romeo: Giulia Super 2.0 TB 200Ps
Multimedia in der Giulia II

Als ich vorhin in meine Giulia einsteig und wegfuhr, dacht ich mir dass irgendwas nicht passt, wollt dann den Radio leiser drehen als ich bemerkt hab, dass ich keinen Sound mehr hatte.

Im Display erschien in der Mitte unten ein durchgestrichener Lautsprecher, laut Handbuch soll ich dringend eine Vertragswerkstatt aufsuchen .... super

Hab die Harman Kardon Anlage..

Neu starten etc hat nichts gebracht

LG
Nach oben Mit Zitat antworten
  #2  
Alt 25.05.2017, 13:42
mru mru ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2017 - Wohnort: 21 Nicht weit von hier
Alfa Romeo: Giulietta 1,4 Multiair 150PS
AW: Multimedia in der Giulia II

Unangenehm. Kannst Du vielleicht gleichzeitig die erste Inspektion machen
Nach oben Mit Zitat antworten
  #3  
Alt 25.05.2017, 16:26
Benutzerbild/Avatar von Frank 147 GTA
Frank 147 GTA Frank 147 GTA ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Mar 2003 - Wohnort: Ober bayern
Alfa Romeo: Stelvio FE TB Q4
Multimedia in Giulia/Stelvio II

Was mir jetzt bei meinen Stelvio positiv aufgefallen ist, dass sich das Connect wirklich schnell mit Handy verbindet bzw. auch irre schnell (Max. 5 Sek.) den Musikstream aufbaut.

Bei meiner Veloce war das nicht der Fall, da dauerte der Verbindungsaufbau gute 20-30 Sek und bei der FE von meinen Händler teilweise fast eine Minute.

Gruß

Franky
Nach oben Mit Zitat antworten
  #4  
Alt 25.05.2017, 21:48
strados strados ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Spider4 '92 (und andere ...)
AW: Multimedia in Giulia/Stelvio II

Zitat:
Zitat von Frank 147 GTA Beitrag anzeigen
Was mir jetzt bei meinen Stelvio positiv aufgefallen ist, dass sich das Connect wirklich schnell mit Handy verbindet bzw. auch irre schnell (Max. 5 Sek.) den Musikstream aufbaut.

Bei meiner Veloce war das nicht der Fall, da dauerte der Verbindungsaufbau gute 20-30 Sek und bei der FE von meinen Händler teilweise fast eine Minute.

Das erste ist "normal" (egal bei welchem Auto); das zweite ist völlig indiskutabel, da muss ein Fehler vorliegen.
Nach oben Mit Zitat antworten
  #5  
Alt 26.05.2017, 06:11
mru mru ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2017 - Wohnort: 21 Nicht weit von hier
Alfa Romeo: Giulietta 1,4 Multiair 150PS
AW: Multimedia in der Giulia II

Nein, da liegt kein Fehler vor, lediglich schlechte Software.
wurde aber vor kurzem durch Update korrigiert: 17.07.55
(Kann man flink selber installieren; siehe alfaowner und clubalfa foren)
Nach oben Mit Zitat antworten
  #6  
Alt 26.05.2017, 08:00
Twin Spark Twin Spark ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2002 - Wohnort: 67592 n/a
Alfa Romeo: Giulietta QV Facelift, vorher Giulietta 1.4 TB/ Alfa 159 SW
AW: Multimedia in der Giulia II

Das Uconnect hat aber nichts mit dem Connect in Giulia/Stelvio zu tun. Sind verschiedene Systeme.
Nach oben Mit Zitat antworten
  #7  
Alt 26.05.2017, 09:25
mru mru ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2017 - Wohnort: 21 Nicht weit von hier
Alfa Romeo: Giulietta 1,4 Multiair 150PS
AW: Multimedia in der Giulia II

ich bezog mich auf die veloce.
oder gab es die auch für andere modelle?
Nach oben Mit Zitat antworten
  #8  
Alt 29.05.2017, 00:13
Jens klt Jens klt ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2016 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Alfa Romeo von Jens klt Giulia Veloce 2.0 Turbo
AW: Multimedia in der Giulia II

Nochmal ein paar weitere Erfahrungen zu Giulia und Multimedia.
Habe ja die volle Ausstattung mit Harman Kardon, DAB und Navi.

Licht und Schatten:

- Im USB-Modus zeigt die Harman Kardon-Anlage wirklich ihr volles Potenzial. Die Anlage klingt kräftig, mit viel Volumen und absolut ausreichend Bass (Hab die Einstellung bei Bass +2, Mitten - 1, Höhe 0). Sogar die Innenspiegel zittern bei hohen Lautstärken. Mehr Bass dürfte nicht sein, da es dann anfängt zu scheppern und vibrieren. Also absolut zufriedenstellend, richtig gut, bei USB-Quelle.
Bei UKW ist und bleibt es unterirdisch, als liefe der Verstärker nicht mit. DAB gerade so akzeptabel, aber ohne Reserve.

Die Anlage kann also wirklich was. Nur die Ansteuerung im Radiobetrieb ist schlicht vermurkst. Wobei ich Radio ohnehin eher leise höre.

- Navi: Da war ich heute (anno 2017) doch ziemlich enttäuscht von der Stauumfahrung. Wenn Störungen angezeigt werden, klappt es prima. Auch der Detailgrad der Meldungen ist ok. Da hat Live-Traffic wohl keine großen Vorteile. Nur: Ich musste ewig warten, bis die Meldung im System war. Hab 15 Minuten Zeit verloren!

Die A3 war heute bekanntermaßen auf 20km gesperrt. Das Stück musste ich regional umfahren ohne große Ortskenntnis. Zwar hätt ich auf "Autobahn vermeiden ein" gehen können. Aber dann hat er mir alle freien Teilstücke auch nicht berechnet. Kürzeste Route war auch viel zu lang.

Bin auf gut Glück in die richtige Himmelsrichtung gefahren auf Landstraße. Erst nach ca. 15 Minuten war dann das Teilstück rot (gesperrt). Erst dann bin ich wieder auf "Autobahn ja" gegangen und das System hat mich intelligent umgeleitet.

Die lange Zeit bis zur Aktualisierung war ärgerlich, da ich ja die Sperrung kannte und bewusst mich umleiten lassen wollte.

Das ist wohl systemimmanent (TMC) bei allen Systemen. Nur macht es das nicht besser, wenn man gerade im Auto sitzt und wartet, bis endlich die Meldung eintrifft...

Aber das Fehlen von Life Traffic hab ich ja schon oft kritisiert. Heut hab ich es richtig gespürt. Aber der tolle HK-Klang mit mich etwas versöhnt

Geändert von Jens klt (29.05.2017 um 00:18 Uhr)
Nach oben Mit Zitat antworten
Der folgende User bedankt sich bei Jens klt für den hilfreichen Beitrag:
  #9  
Alt 03.06.2017, 13:34
Benutzerbild/Avatar von Frank 147 GTA
Frank 147 GTA Frank 147 GTA ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Mar 2003 - Wohnort: Ober bayern
Alfa Romeo: Stelvio FE TB Q4
AW: Multimedia in der Giulia II

Entweder bin ich zu blöd oder habe was falsch am Connect eingestellt

Wieso schaltet bei mir am Connect das Display bzw die Anzeige nicht auf Radio um, wenn ich über den Sprachbefehl FM umschalte ?

Bei Bluetooth und USB funzt das einwandfrei.

Ist das bei Euch auch so ?

Gruß

Franky
Nach oben Mit Zitat antworten
  #10  
Alt 03.06.2017, 16:39
strados strados ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Spider4 '92 (und andere ...)
AW: Multimedia in der Giulia II

Zitat:
Zitat von Jens klt Beitrag anzeigen
- Im USB-Modus zeigt die Harman Kardon-Anlage wirklich ihr volles Potenzial. Die Anlage klingt kräftig, mit viel Volumen und absolut ausreichend Bass (Hab die Einstellung bei Bass +2, Mitten - 1, Höhe 0). Sogar die Innenspiegel zittern bei hohen Lautstärken. Mehr Bass dürfte nicht sein, da es dann anfängt zu scheppern und vibrieren. Also absolut zufriedenstellend, richtig gut, bei USB-Quelle.
- Bei UKW ist und bleibt es unterirdisch, als liefe der Verstärker nicht mit. DAB gerade so akzeptabel, aber ohne Reserve.
Ich kenne die Giulia / Stelvio Anlage noch nicht (werd mir den Stelvio erst nä. Jahr bestellen), aber kann es sein, dass auch dort der Sound je nach Quelle getrennt (!) eingestellt werden kann und Du nur für Musik von USB das einmal gemacht hast ?

Bei meinen (China made) Nachrüst-Navis (habe 3 Stück, alle vom gleichen Hersteller) kann JEDE AudioQuelle (sogar die Telefonstimme) getrennt in Lautstärke und Sound (9-Band EQ) einjustiert werden.
Nach oben Mit Zitat antworten
  #11  
Alt 03.06.2017, 19:39
Benutzerbild/Avatar von Frank 147 GTA
Frank 147 GTA Frank 147 GTA ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Mar 2003 - Wohnort: Ober bayern
Alfa Romeo: Stelvio FE TB Q4
AW: Multimedia in der Giulia II

Die Klangeinstellung ist für alle Quellen die selben.

Gruß

Franky
Nach oben Mit Zitat antworten
  #12  
Alt 03.06.2017, 20:49
mru mru ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2017 - Wohnort: 21 Nicht weit von hier
Alfa Romeo: Giulietta 1,4 Multiair 150PS
AW: Multimedia in der Giulia II

Zitat:
Zitat von strados Beitrag anzeigen
Ich kenne die Giulia / Stelvio Anlage noch nicht (werd mir den Stelvio erst nä. Jahr bestellen), aber kann es sein, dass auch dort der Sound je nach Quelle getrennt (!) eingestellt werden kann und Du nur für Musik von USB das einmal gemacht hast ?

Bei meinen (China made) Nachrüst-Navis (habe 3 Stück, alle vom gleichen Hersteller) kann JEDE AudioQuelle (sogar die Telefonstimme) getrennt in Lautstärke und Sound (9-Band EQ) einjustiert werden.
Darf man frage genau welches? Das neueste
Nach oben Mit Zitat antworten
  #13  
Alt 04.06.2017, 10:22
strados strados ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Spider4 '92 (und andere ...)
AW: Multimedia in der Giulia II

Zitat:
Zitat von Frank 147 GTA Beitrag anzeigen
Die Klangeinstellung ist für alle Quellen die selben.
D.h. der Sound kann nur einmal eingestellt werden und gilt dann für alle Quellen ?
Ist aber echt mega mager.

Zitat:
Zitat von mru Beitrag anzeigen
Darf man frage genau welches? Das neueste
Ist nicht für Alfa, aber sowas gilt ja grundsätzlich. Wollte nur einen Tipp geben, das mal zu kontrollieren.
Nach oben Mit Zitat antworten
  #14  
Alt 04.06.2017, 11:51
mru mru ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2017 - Wohnort: 21 Nicht weit von hier
Alfa Romeo: Giulietta 1,4 Multiair 150PS
AW: Multimedia in der Giulia II

Ist zwar OT, aber ich tät trotzdem gern das Modell wissen.
So als Empfehlung.
Nach oben Mit Zitat antworten
  #15  
Alt 05.06.2017, 19:43
strados strados ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 40xxx Düsseldorf
Alfa Romeo: Spider4 '92 (und andere ...)
AW: Multimedia in der Giulia II

Gib bei Gockel mal "Roadrover" ein. Die Modelle haben alle den gleichen Kern (Hardware, OS und Shell Software, nur die MCU (hardwarenaher Prozessor + SW ist an das jeweilige Fahrzeugmodell angepasst).
"RR" ist einer der (wenn nicht überhaupt DER) wichtigsten chinesischen Hersteller von Multimedia Geräten. Das Unternehmen gehört zu einem Industriekonzern, haben also Kohle ohne Ende im Rücken und sind in mehreren asiatischen Ländern "strategischer Partner" von VAG, das sagt schon einiges)
Ich hatte hier irgendwo schon geschrieben, dass es nur eine Frage der Zeit ist, bis auch für die neue Giulia OEM Navis aus dieser Quelle kommen. Momentan passt die Absatzprognose aber wohl noch nicht. (also kräftig Giulias und Stelvios bestellen )
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:49 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.