380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa Giulietta (940)

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 27.04.2019, 21:45
matbhm matbhm ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2013 - Wohnort: 10783 n/a
Alfa Romeo: Giulietta 2.0 JTDM 125 kw
RadioNav - Radion zeigt keine Senderwahl und empfängt schlecht!

Liebe Gemeinde. Habe das RadioNav mit Bose-Radio - und das Radio hat im Verhältnis zu früher deutlich an Empfangsempfindlichkeit eingebüßt. Nach dem Einschalten des Radios zeigt er auch keine Senderwahl mehr an. Erst wenn man per manuellem Suchlauf die diversen Sender aufruft, tauchen diese auch wieder in der Senderwahl auf.

Vermutung wäre also, dass irgendetwas mit dem Antennenverstärker nicht stimmt. Erster Verdacht wäre, dass eventuell das Antennenkabel zu dem behaupteterweise vorhandenen zweiten Verstärker an der Heckklappe hinter der Verkleidung wegen eines Kabelbruchs nicht angesteuert wird. Nun habe ich die Heckklappenverkleidung rundherum abgebaut - und finde weder 'nen zweiten Verstärker noch das dazugehörende Kabel, welches in einem der beiden Heckklappenkabelbäume wohl leicht zu brechen droht. Hat jemand eventuell ein Foto von dem behaupteten Zweitverstärker. Das einzige Teil, das ich finde, ist das Relais (??) für die Heckscheibenheizung. Ansonsten: Wenn es der Verstärker im Antennenfuß ist, hat jemand Erfahrung mit alternativen Antennen - z. B. einer der Haifischflossen? Vielen Dank!
Nach oben Mit Zitat antworten
  #2  
Alt 28.04.2019, 17:38
Der Unsichtbare Der Unsichtbare ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2002 - Wohnort: 00 n/a
Alfa Romeo: ✅
AW: RadioNav - Radion zeigt keine Senderwahl und empfängt schlecht!

Links zu "befreundeten" Foren sind hier ja Teil vom #Neuland, daher binge nach 5570T28 . Das PDF mit dem Verdrahtungs- und Lageplan passt nicht perfekt zu deiner Audioanlage, hilft aber bei der Lokalisierung und Fehlersuche schon mal weiter.
Nach oben Mit Zitat antworten
  #3  
Alt 29.04.2019, 03:02
matbhm matbhm ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2013 - Wohnort: 10783 n/a
Alfa Romeo: Giulietta 2.0 JTDM 125 kw
AW: RadioNav - Radion zeigt keine Senderwahl und empfängt schlecht!

Ganz herzlichen Dank für den Hinweis. Öhh, habe zwar Abitur, aber in Physik hatte ich im Ganzjahreszeugnis in der Regel irgendetwas zwischen 3+ und 3-, im Halbjahreszeugnis immer etwas zwischen 4 und 5. Offensichtlich scheint ja tatsächlich ein Zweitverstärker an der Heckscheibe zu klemmen. Auf der Explosionsdarstellung ist jedenfalls genau dort, wo bei mir das elektronische Bauteil, verbunden mit der Heckscheibenheizung, der Zweitverstärker/die Zweitantenne! Werde jetzt einfach doch Mal zu meiner Alfa-Werkstatt wackeln und die einfach fragen.
Nach oben Mit Zitat antworten
  #4  
Alt 29.04.2019, 03:28
matbhm matbhm ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2013 - Wohnort: 10783 n/a
Alfa Romeo: Giulietta 2.0 JTDM 125 kw
AW: RadioNav - Radion zeigt keine Senderwahl und empfängt schlecht!

Aus dem Schaltplan ist dann ja zu ersehen, dass hinten die FM2-Antenne sitzt.
Nach oben Mit Zitat antworten
  #5  
Alt 29.04.2019, 10:45
Nescio Nescio ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2003 - Wohnort: 56 Tief im Westerwald..
Alfa Romeo: Giulietta 1.4 TB 16V MultiAir 125kW (170PS) TCT MY2018
AW: RadioNav - Radion zeigt keine Senderwahl und empfängt schlecht!

Das RadioNAV (das ist doch das mit dem ausfahrbarem Bildschirm?) hat 2 Antennen. Einmal die Dachantenne und dann noch die Scheibenantenne.

Wahrscheinlich gibt es Kabelbruch in der Kabeldurchführung zur Heckklappe vor. Da ist auch das Antennenkabel von betroffen. Das kannst Du leicht selbst feststellen indem du auf DER RECHTEN Seite die Gummitülle aus dem Blech ziehst und die Kabel überprüfst. Das etwas dickere schwarze ist das Antennenkabel. Ist das noch in Ordnung?
Nach oben Mit Zitat antworten
  #6  
Alt 29.04.2019, 16:56
matbhm matbhm ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2013 - Wohnort: 10783 n/a
Alfa Romeo: Giulietta 2.0 JTDM 125 kw
AW: RadioNav - Radion zeigt keine Senderwahl und empfängt schlecht!

Vielen Dank! Das hatte ich schon geprüft. Von außen am Kabel sieht man nichts. Man weiß natürlich nicht, ob das Innenleben des Kabels durch ist. Auch die anderen Kabel sehen alle o.k. aus. Ich will nachher noch Mal schauen. Ich werde weiter berichten.
Nach oben Mit Zitat antworten
  #7  
Alt 30.04.2019, 12:07
Brim Brim ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2015 - Wohnort: - -
Alfa Romeo: Giulietta 1.4TB 120
AW: RadioNav - Radion zeigt keine Senderwahl und empfängt schlecht!

Wenn du sicher wissen willst welche der beiden Antennen (Dach oder Heckscheibe) defekt ist, müsstet du das Radio ausbauen, wechselweise jeweils eine abstecken und gucken ob sich was ändert (das Radio hat hinten zwei Antennenanschlüsse für die beiden Antennen).
Dazu musst du zwar die lackierte Blende am Armaturenbrett abnehmen, aber die hat meiner Erinnerung nach nur zwei Schrauben, der Rest ist geklipst. Das Radio ist dann mit vier Schrauben befestigt.

Bei meiner Vorgänger Giulietta war der Verstärker im Antennenfuß (Dach) defekt, der Empfang war Grottenschlecht. Die Heckscheibenantenne hatte nicht so viel Einfluß auf den Empfang.

lg
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:15 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.