380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa Giulietta (940)

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 03.02.2019, 18:54
nuzzoale nuzzoale ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2010 - Wohnort: 9000 St.Gallen
Alfa Romeo: Alfa Romeo Giulietta TBI, Alfa Romeo GTA 147, Alfa Brera 3.2 Q4
Blinkende Km Anzeige nach 2DIN Radioeinbau - Proxy Alignment scheitert

Hallo zusammen,

ich habe meiner Giulietta TBI Jg. 2011 einen 2DIN Navi von Kenwood DNX-9180 mit HD Display spendiert - ein super Gerät!

Meine Giuly hat werksseitig den RadioNav drin.

Folgende Arbeiten wurden durchgeführt:

- Schacht auf 2DIN erweitert - OK
- Quadlock Adapter erstellt (es gibt keine vorgefertigten im Handel für Giulietta mit RadioNav - auch wenn sie als solche verkauft werden) - OK
- Car2Go Canbus Adapter angeschlossen - OK
- Lenkradtasten funktionieren - OK
- Radio schaltet sich ein, Sound kommt - OK
- Kilometeranzeige blinkt - Proxy Alignment bricht ab da RadioNav nicht erkannt.

Bei Proxy Alignment habe ich mittels MES und gelbes Adapterkapel folgendes probiert:

1) RadioNav wiedereingebaut und Proxy Alignment durchgeführt
2) Display auf Matrix 4 gestellt - damit kann man Datum und Uhrzeit ohne RadioNav einstellen und man hat in Dynamic das Ladedruck auf das Display drauf
3) RadioNav ausgebaut, Kenwood rein, Proxy bricht ab. Da RadioNAv gesucht wird und logischerweise nicht antwortet.

Bin jetzt ratlos. Ich hab ebenfalls keine Auswahlmöglichtkeit das RadioNav zu deaktivieren.

Hat jemand bereits das Problem lösen können?
Ich habe im Forum gesucht, doch keine Antwort gefunden.

Danke für eure Hilfe.
Nach oben Mit Zitat antworten
  #2  
Alt 05.02.2019, 13:13
dubist dubist ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Nov 2014 - Wohnort: 42897 n/a
Alfa Romeo: Alfa Romeo Giulietta QV TCT 241PS
AW: Blinkende Km Anzeige nach 2DIN Radioeinbau - Proxy Alignment scheitert

ich würde es so versuchen,
RadioNAV raus, 2DIN raus also ohne Radio verbaut und ohne weitere Interfaces, während nix drin ist würde ich ein Proxyalignment machen, da müsste er nix finden und einfach überspringen bzw. auscodieren. Da müsste dann nix blinken.
Nach oben Mit Zitat antworten
  #3  
Alt 10.02.2019, 23:55
nuzzoale nuzzoale ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2010 - Wohnort: 9000 St.Gallen
Alfa Romeo: Alfa Romeo Giulietta TBI, Alfa Romeo GTA 147, Alfa Brera 3.2 Q4
AW: Blinkende Km Anzeige nach 2DIN Radioeinbau - Proxy Alignment scheitert

Hallo, leider funktioniert es auch ohne Radio nicht...
Weiss da echt nicht weiter
Nach oben Mit Zitat antworten
  #4  
Alt 08.11.2019, 12:38
samsdad samsdad ist derzeit abgemeldet
neu hier
 
Dabei seit: Sep 2019 - Wohnort: 646 n/a
Alfa Romeo: Giulietta 1.4 TB
AW: Blinkende Km Anzeige nach 2DIN Radioeinbau - Proxy Alignment scheitert

Hi
Hat sich das geklärt?
VG Frank
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:13 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.