380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa 159, Alfa Brera, Alfa Spider (939)

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 19.06.2017, 13:56
timespirit timespirit ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jun 2017 - Wohnort: 67 n/a
Alfa Romeo: 159 Limousine 1.9 JTS
Hallo Alfa 159 Benzinleuchte blinkt, keine Öltemperatur

Hallo Gemeinde,

endlich haben wir wieder einen Alfa Romeo. Dieses Mal eine 159 Limousine,
schwarmetallic mit roten Ledersitzen. Für meine Frau. Tip top Zustand, ohne Kratzer, wie neu. Die Maschine ist eine 1.9 JTS mit gerade mal 100 tkm. Aus erster Hand.

Beim Kauf haben wir verschiedene Fehler am Auto gesagt bekommen. Das hat dann natürlich den Preis reduziert. Da ich selbst beruflich Maschinen-Techniker bin und diese auch repariere, sehe ich mich in der Lage die Fehler zu beheben.

Ich habe bezüglich den Fehlern dieses Forum schon von rechts nach links gewälzt, aber noch keine so richtigen Antworten lesen können.

Zum 1. Fehler:
Die Tankanzeige funktioniert nicht und blinkt nur. Selbst beim nachtanken, keine Änderung. Habe dann mal am Wochenende den Tankgeber ausgebaut.
Die Mechanik funktioniert einwandfrei. Der Geber gibt auch ein Signal raus.
Beim "leeren Tank" 0 Ohm, und je höher der Füllstand steigt der Widerstand an, bis zu 300 Ohm. Das Signal liegt auch vorne am Sicherungskasten unter dem Lenkrad an Stecker "D" auf Pin 11 und 15 an.
Nur wo geht das Signal jetzt hin?? Auf die Anzeige? Diese blinkt nur.

Ich hatte auch einmal gelesen, dass Benzinanzeige und Öltemperatur zusammenhängen. Deshalb habe ich bisher noch nicht den Öltemperaturgeber kontrolliert.
Ich gehe davon aus, dass beide Fehler irgendwie zusammenhängen.

Wer weiss den da weiter??

Danke vorab.


Habe auch noch MKL Fehler P0013 und P0014. Das möchte ich aber gerne in einem nächsten Threat bearbeiten. Könnte auf gelängte Steuerkette oder Einlassventilsensor hindeuten.
Nach oben Mit Zitat antworten
  #2  
Alt 20.06.2017, 09:49
Apo Apo ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2008 - Wohnort: 49 Osnabrück
Alfa Romeo: 147 1.9 jtdm / 159 2.0
AW: Alfa 159 Benzinleuchte blinkt, keine Öltemperatur

Ich hatte ein ähnliches Problem.

https://www.alfisti.net/alfa-forum/a...tet-nicht.html

Kurzzusammenfassung:
Fehler 1: Sicherung durchgeschmolzen
Fehler 2: Der Kabelstrang zum Tank erzeugt Kurzschluss (erreichbar über Wartungsklappe unter der Rückbank

Obs bei dir das selbe Problem ist, kann ich natürlich nicht beurteilen.
Nach oben Mit Zitat antworten
  #3  
Alt 20.06.2017, 10:58
timespirit timespirit ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jun 2017 - Wohnort: 67 n/a
Alfa Romeo: 159 Limousine 1.9 JTS
AW: Alfa 159 Benzinleuchte blinkt, keine Öltemperatur

Zuerst einmal danke für deine Antwort,

Ich hatte ja die komplette Einheit aus dem tank gebaut. Die Kabel einwandfrei.
Das Signal wird ja auch nach vorne an den sicherungskasten geleitet. Signal liegt vorne an. Die Benzinpumpe geht ja, man kann fahren.

Hatte deinen threat schon vorher durchgelesen.

Werden die Anzeigeinstrumente direkt angefahren oder geht das noch über eine
Steuerelektronik?

Gruß
Nach oben Mit Zitat antworten
  #4  
Alt 22.06.2017, 23:05
timespirit timespirit ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jun 2017 - Wohnort: 67 n/a
Alfa Romeo: 159 Limousine 1.9 JTS
AW: Alfa 159 Benzinleuchte blinkt, keine Öltemperatur

So,
zumindest habe ich nun die Benzinanzeige wieder zum Leben erwecken können. Scheinbar hängt da noch eine Elektronik dazwischen. Ich habe einfach mal die Batterie für 2 Stunden abgeklemmt und siehe da, geht wieder. Nun werde ich mich dem Öltemperaturgeber widmen.

Noch eine Frage, weiß jemand wo ich eine Explosionszeichnung des 1.9JTS Motors herbekomme?
Mich interessiert wo die Einlass- und Auslasseite ist.
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:18 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.