380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa 145, 146, 147, 155, 156, 166, GT, GTV & Spider (916)

Antwort
 
Themen-Optionen Ansicht
  #16  
Alt 14.05.2007, 22:06
wolle5154 wolle5154 ist derzeit abgemeldet
neu hier
 
Dabei seit: May 2007 - Wohnort: 69 Heidelberg
Alfa Romeo: spider 916 3,0 24 V
AW: E-Verdeck beim Spider

Habe die Ursache gefunden. Es ist der Stellmotor im Staukasten der die Seilzüge bedient. Der geht sehr hart in den Anschlag, dann rührt sich nichts mehr. Wenn man die Züge etwas lockert dann funktioniert er einwandfrei. Werde ihn mal ausbauen und reinigen, bzw. nachschauen ob da was überdreht ist.
293.- Euros ist ja wohl ein Wort für so'n Teil.
Danke für die Tipps!
Nach oben Mit Zitat antworten
  #17  
Alt 15.05.2007, 18:58
coolfire coolfire ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2006 - Wohnort: 87 n/a
Alfa Romeo: Alfa Spider
AW: E-Verdeck beim Spider

Hallo Leute,
zu meiner vorherigen Frage hätte ich noch ne Zusatzfrage:
Wo befindet sich genau die Schneckenradwelle ? Wie stellt man die ein?
Wollte nach Möglichkeit das Problem erst mal selber beheben.
Meine Werkstatt meint, ich soll entweder mit dem Hammer drauf hauen oder
mir nen neuen Verdeck-Motor kaufen
Um aber erst mal die Lösung mit der Motor-Reinigung(siehe mein vorheriger Thread) und der Schneckenradwelle zu versuchen, sollte man halt auch wissen wo sich die Bauteile genau befinden und was man da machen soll.
Gibts da jemand der das schon selber gemacht hat?
Thx a lot
Marco
Nach oben Mit Zitat antworten
  #18  
Alt 23.05.2007, 19:50
coolfire coolfire ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2006 - Wohnort: 87 n/a
Alfa Romeo: Alfa Spider
AW: E-Verdeck beim Spider

So... nach kurzer Beratung eines anderen Alfahändlers habe ich nun am Wochenende den Verdeckmotor ausgebaut, gereinigt und wieder eingebaut.
Siehe da er lebt .
Wenn sich der Zustand noch 1-2 Monate hält werd ich mal nen ausführlichen Bericht posten wie man das macht.
Ciao
Marco
Nach oben Mit Zitat antworten
  #19  
Alt 28.05.2007, 15:44
easy81 easy81 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2007 - Wohnort: 52078 Aachen
Alfa Romeo: Spider 916
AW: E-Verdeck beim Spider

Hallo alfa scuderia
Habe das gleiche Problem und mich aus diesem Grund im Forum angemeldet.

Als ich den Spider im Januar d.J. gekauft habe, funktionierte alles bestens. Dann beim ersten Regen die Ernüchterung. Dieses sch. Verdeck...

Habe mir Reparaturanleitungen gewälzt und keine Lösungen gefunden. Ich habe die Grundeinstellung der Verdeckschliesser überprüft und die Seilzüge richtig gespannt. Es funzte wieder ein paar Mal und dann wieder nichts.

Jetzt glaube ich habe ich den Fehlehr gefunden, weil ich den Motor der elektrischen Entriegelung ohne Seilzüge ein paar Mal laufen gelassen habe. Ich vermute jetzt, dass eine der Wicklungen im Anker vom Motor durchgebrannt ist. Der steht nänmlich nach Schliessen und Öffnen immer an der gleichen Stelle. Jetzt steht der an einer anderen Stelle und ich habe keine Probleme mehr.

Vielleicht hilft dir das, viel Glück
Nach oben Mit Zitat antworten
  #20  
Alt 08.06.2007, 09:52
coolfire coolfire ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2006 - Wohnort: 87 n/a
Alfa Romeo: Alfa Spider
AW: E-Verdeck beim Spider

boahhh, verdammte sch.... mit der sch....!
Wollte gestern mein Verdeck aufmachen und jetzt entriegelt der Verdeckkasten schon wieder nicht mehr.
Werd jetzt mal kucken ob ich an der Schraube(oben am Gehäuse) für
die Schneckenradwelle vielleicht no was einstellen kann.
@easy81 wie lange läuft dein Verdeck schon ohne Probleme?
Nach oben Mit Zitat antworten
  #21  
Alt 11.06.2007, 17:00
Hexerfr Hexerfr ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2006 - Wohnort: 34 n/a
Alfa Romeo: Alfa Romeo von Hexerfr Nuova 124 Abarth Spider
AW: E-Verdeck beim Spider

Ich habe es in einem anderen Thread schon erwähnt. Weils auch hier passt, noch mal meine Erfahrungen dazu:

Nun hat es mich auch erwischt. Alfaneuling mit vielerlei Problemen. Nun ist es das Verdeck. Es geht nicht mehr zu, weil der Verdeckkasten nicht entriegelt. Glücklicherweise war ein Parkhaus in der Nähe, sonst wäre ich gestern wohl abgesoffen.

Die Betriebsanleitung ist wenig hilfreich, denn es handelt sich zwar offensichtlich um Worte aus der deutschen Sprache aber ihre Anordnung macht wenig Sinn. Übrigens: DIe erwähnten Notfallseile zur Entriegelung des Verdeckkastens gibt es auch bei mir nicht......Und: Das erwähnte T-Werkzeug ist auch nicht Inhalt meines Werkzeugsets.

Zu Haus habe ich dann den Motor ausgebaut und zerlegt. Kein menchanischer Defekt. Alle Plastikzahnräder Topzustand. Ich habe den Motor dann getestet (Batterie) er funktioniert tadellos. Wieder eingebaut. Er gibt keine Mucks von sich. Darauhin Multimeter in die Steuerleitung geklemmt. Siehe da: Kein Strom bei Drücken des Schalters zum Schließen. Wir ham dann die Karre manuell zugemacht und für 10 Minuten die Batterie abgeklemmt, damit sich die Elekrtonik wieder sortieren kann. Dann versucht Verdeck ele. zu öffnen. bis zu dem Zeitpunkt, wo der Verdeckkasten entriegeln muss, läuft alles korrekt ab. Dann aber ist Ende. Der Motor erhält keinen Steuerstrom. Wir haben auch mal die Relais gewechselt. Kein Erfolg.

Ich bin ratlos. Hat jemand eine Idee oder einen Schaltplan aus dem ersichtlich wird, was den Verdeckkastenmotor ansteuert. Relais? Mikroschalter?

Schließen ohne Strom geht nicht, weil die Verdeckklappe mittels des Motors zugehalten wird. Die Notschalter sorgen nur dafür, dass die Verdeckzapfen in die Klappe eingezogen oder freigegeben werden. Bei mir funktioniert nur einer dieser beiden Schalter. Wenn der Verdeckkasten nicht entriegelt, nutzen die Notschalter gar nichts. Möglicherweise ist der 2. Schalter für den Kasten zuständig. Wie gesagt, bei mir geht da nichts und mangels Schaltplan konnte ich die Funktion noch nicht herausfinden.....

Die Verdeckklappe öffnen geht immermit Druck oder Schlag auf die Zentralachse des Stellmotors. Dabei werden im inneren des Motors die Zahnräder zum Halten der Position vonaneinader getrennt. Nach Begutachtung des Innenlebens halte ich das für keine Dauerlösung, weil dabei garantiert irgendwann die Zahnräder kaputt gehen! Es wundert mich von daher nicht, wenn reihenweise diese Motoren mit ihrem Plastik-Modelbausatz-Innenleben vor die Hunde gehen.


Nochmal die Bitte an Alle:

ich benötige einen Schaltplan oder eine brauchbare Idee, wo der Fehlerteufel stecken könnte.....Der Stellmotor ist INTAKT bekommt aber keinen Strom

Hoffnungsvolle Grüße

Frank
Nach oben Mit Zitat antworten
  #22  
Alt 11.06.2007, 21:06
coolfire coolfire ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2006 - Wohnort: 87 n/a
Alfa Romeo: Alfa Spider
AW: E-Verdeck beim Spider

so... ich habe grade die Antwort vom Hersteller(UNUS INTERNATIONAL S.p.a.) des schei... Verdeckmotors bekommen. Also Reparaturservice gibts keinen. Ich hab denen das Problem geschildert aber darauf keine Antwort bekommen. Die gute Nachricht ist aber, daß man den Motor direkt bei denen für 144€ incl. Versand bestellen kann. Lieferzeit ca. 15 Tage.
@Hexerfr: hatte genau das gleiche Problem und hier die Lösung: Wenn möglich mit den Notschaltern den Verdeckkasten entriegeln. Das Verdeck einmal komplett bei geöffnetem Verdeckkasten manuell per Hand ein-/und ausklappen und siehe da es geht .
Wenn die Notschaltern nicht gehen (hatte ich auch schon ) dann könnte es daran liegen, daß ein Fehler in der Elektronik ist und mann muß mit nem Rechner den Fehler löschen.
Nach oben Mit Zitat antworten
  #23  
Alt 15.06.2007, 23:44
Hexerfr Hexerfr ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2006 - Wohnort: 34 n/a
Alfa Romeo: Alfa Romeo von Hexerfr Nuova 124 Abarth Spider
AW: E-Verdeck beim Spider

HAllo zusammen,

ich habe den Fehler gefunden! Meine erste Vermutung ein Relais sei Schuld daran hat sich als zutreffend erwiesen.

Ich habe durch Zufall hinter dem Teppich im Kofferraum weitere Kabelstränge gefunden die alle von einem Relais abgeschlossen sind. Sie gehören zur Verdecksteuerung! Da hätte ich nie sowas vermutet. Es war Quasi wie der Fund eines Schatzes! Eines der Relais war fast ganz raus. Wieder richtig reingesteckt und siehe da: Es geht wieder. Nun funktioniert auch der von mir Totgeglaubte Notschalter wieder! Kleine Ursache - große Wirkung.....Ich habe alle Relais dahinter mit Textiklebeband fest umschlungen, sodass sich kein Relais mehr aushängen kann.

Wenn also bei Euch in Zukunft der Verdeckkasten nicht mehr öffnet und die Fensterheber nur noch rauf und runterfahren zuerst dort nachsehen! Dazu den Teppich an der Bordwand zw. Kofferrauminnenseite und Verdeckkastenaufnahme abbauen und den korrekten Sitz der Relais überprüfen.

Als Fazit bleibt: Beim elektr. Verdeck geht auch die Notbetätigung NUR MIT Strom. Schnüre zur Entriegelung gibt es definitiv nicht. Im Notfall hilft nur der Hammerschlag (vorsichtig) auf den Motor der diesen m.E. schädigt.

So, ich hoffe ich habe damit meinen ersten sinnvollen Hilfebeitrag geleistet....

Zufriedene Grüße
Frank
Nach oben Mit Zitat antworten
  #24  
Alt 16.06.2007, 23:08
chrispit chrispit ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2002 - Wohnort: 65 D
Alfa Romeo: 936 V6, Spider 916 2.0, 939 JTDM 16V, 952 2.0 Turbo
AW: E-Verdeck beim Spider

Zitat:
Zitat von Hexerfr Beitrag anzeigen
Im Notfall hilft nur der Hammerschlag (vorsichtig) auf den Motor der diesen m.E. schädigt.
Das ist völlig richtig, da durch die Hammerschläge der Permanentmagnet seine Feldstärke verliert und somit die Stellkraft des Motors abnimmt. Deshalb habe ich mir bei UNUS einen neuen Motor bestellt.

Gruß Peter
Nach oben Mit Zitat antworten
  #25  
Alt 17.06.2007, 12:06
coolfire coolfire ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2006 - Wohnort: 87 n/a
Alfa Romeo: Alfa Spider
AW: E-Verdeck beim Spider

hmmm.... da werd ich gleich auch mal kucken.
Was halt schon noch interessant wäre, ist was dieser Hammerschlag im
Motor bewirkt. Also warum muß man mit dem Hammer auf den Motor schlagen und was verändert sich dabei im Motor damit der Motor wieder läuft .
Motor ausbauen und reinigen schafft definitv vielleicht für 1 Monat Abhilfe und dann beginnt der Zirkus von vorne. Dann braucht es wieder einen leichten schlag mit dem Hammer auf diesen goldenen Motor und es läuft wieder für ne Zeit.
Nach oben Mit Zitat antworten
  #26  
Alt 17.06.2007, 12:16
Philippnd Philippnd ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2006 - Wohnort: 86633 Neuburg
Alfa Romeo: Spider 2.0 JTS
AW: E-Verdeck beim Spider

Zitat:
Zitat von coolfire Beitrag anzeigen
Was halt schon noch interessant wäre, ist was dieser Hammerschlag im
Motor bewirkt. Also warum muß man mit dem Hammer auf den Motor schlagen und was verändert sich dabei im Motor damit der Motor wieder läuft
Also mir ist aufgefallen, dass die Verdeckklappe meistens dann klemmt wenn mein Spider länger in der Sonne steht... Z.B. in der Früh wenn ich so um halb acht in die Arbeit fahr, funktionierts so gut wie immer einwandfrei...

Vll. "verzieht" sich ja irgendwas durch die Wärme Es half auch schon öfters wenn ich ein paar Meter fahre (-> vll. durch die Vibrationen)...

MfG
Philipp
Nach oben Mit Zitat antworten
  #27  
Alt 17.06.2007, 23:17
chrispit chrispit ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2002 - Wohnort: 65 D
Alfa Romeo: 936 V6, Spider 916 2.0, 939 JTDM 16V, 952 2.0 Turbo
AW: E-Verdeck beim Spider

Zitat:
Zitat von coolfire Beitrag anzeigen
Was halt schon noch interessant wäre, ist was dieser Hammerschlag im
Motor bewirkt. Also warum muß man mit dem Hammer auf den Motor schlagen und was verändert sich dabei im Motor damit der Motor wieder läuft .
Also bei mir ist es ein Kontaktproblem zwischen Kollektor und Motorkohlen. Der Stromkreis im Motor ist bei Versagen unterbrochen. Sobald man mit dem Hammer draufhaut, bewegen sich die besagten Teile minimal und das Problem ist vorübergehend "behoben". Etwas ähnliches gibt es übrigens bei Anlasserproblemen in älteren Fahrzeugen. Da hilft dann auch nur der Hammerschlag.

Gruß Peter
Nach oben Mit Zitat antworten
  #28  
Alt 20.06.2007, 12:57
Hexerfr Hexerfr ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2006 - Wohnort: 34 n/a
Alfa Romeo: Alfa Romeo von Hexerfr Nuova 124 Abarth Spider
AW: E-Verdeck beim Spider

Ich habe ein paar Anmerkungen zu machen.

es gibt am Motor 2 mögliche Defekte.

1. der Motor bekommt Strom läuft aber nicht an, weil er klemmt, die Kohlen verschlissen sind oder der Kollektor versifft ist.

Wenn man Glück hat läuft er durch eine LEICHTEN Schlag aufs Motorgehäuse wieder an. Ein Schlag auf die Mittelwelle der Seilzugaufnahme ist in diesem Fall NICHT angezeigt. Er hat möglicherweise den selben Erfolg sollte aber wegen möglicher Schädigung der Innereien (Zahnrad,Schneckenwelle sind aus PLASTIK) möglichst nur im Notfall angewendet werden.

Abhilfe: Stell-Motor ausbauen. Motor komplett zerlegen. Wenn die Zahnräder noch ok sind dann: Alle Teile gründlich mit Waschbenzin reinigen und die Motorwelle unten mit einem Tropfen harzfreiem Öl versehen. Den Kollektor vorsichtig reinigen,Schneckenwelle und Zahnrad fetten und alles zusammenbauen. Vosicht beim Einsetzen der Kohlen.

Sind Zähne aus dem Zahnrad ausgebrochen oder abgenutzt kann das Zahnrad auch so eingesetzt werden, dass an der Schenckenwelle intakte Zähne anliegen, denn der Stellbereich des Motors ist gering und nutzt vieleicht 3-4 cm des Zahnrades wirklich aus.

2. der Motor der Verdeckkastensteuerung bekommt keinen Steuerstrom.

Syptome: Nur die Fenster fahren ein Stück rauf und runter- sonst passiert: NIX

Test: Einfach mal Stecker abziehen, Digitalmultimeter anschliessen und Verdeckbetätigungsknopf drücken. Es sollten dann ca. 12 V anliegen. Kommt kein Strom an, ist die Ursache vermutlich ein defektes oder nicht sauber eingestecktes Relais am Kabelbaum im Kofferraum hinter dem Bordwandteppich. War bei mir so.

Hat man ein offenes Verdeck und dieser Fehler liegt an, hilft nur, den Seilzugshalter von der Welle des Stellmotors abzuziehen und nur wenn das nicht funktioniert:

den Motor mit kräftigem Druck oder mässigem Schlag auf die Mitte der Aufnahme der Seilzüge zu übergehen. Dabei passiert folgendes:

das Zahnrad wird mit "Gewalt" von der Schneckenwelle gelöst. Die am Zahnrad befestigten Seilzüge geben nach und der Verdeckkasten springt auf.
Hierzu ist zu bemerken, dass die Verriegeler des Verdeckkastens von diesem Stellmotor in Postion ZU festgehalten werden. Durch die Kräfte, die bei derartigem Lösen enstehen kann meiner Meinung nach Zahnrad und Schneckenwelle geschädigt werden. Mit Sicherheit, wenn man das öfter tut!

verriegeln lässt sich der Verdeckkasten ohne Strom nicht mehr, denn dazu braucht es Strom, um den Motor wieder dazu zu bewegen die Seilzüge zuzuhalten. Das steht auch so im Bordbuch.

Dort ist diese Fehlerquelle beschrieben. Allerdings ist die Abhilfe für mich nicht nachvollziehbar. Man soll mit einem T-Schlüssel die Mittelschraube auf der Seilzugswelle drehen. M.E. ist dabei soviel Kraft notwendig dass man möglicherweise das Gewinde überdreht oder löst. Ich habe es versucht und gemerkt dass ich gleich das Gewinde schädige.....hab es dann gelassen. Man kann die Schraube aber entfernen und versuchen den Seilzugshalter von der Welle abzuziehen! Das hat bei mir wunderbar geklappt und hat den Vorteil, dass keine mechanische Spannung im Motor zu lösen ist.

Andere Möglichkeit wäre (NUR NOTLÖSUNG) : Druck auf die Seilzugswelle Richtung Kofferraum auszuüben, damit sich die Spannung löst. Das ist auch mechanisch so vorgesehen, denn im Motor hält eine Feder das Zahnrad auf Spannung. Mit Druck löst man genau diese Feder.

Meine Vermutung warum im Bordbuch nicht steht, dass man den Motor so entriegeln kann: Er geht dabei möglicherweise zu Bruch.....


FAZIT:

Dass diese Motoren offensichtlich oft kaputt gehen, kann ich nicht nachvollziehen. Vermutlich werden viele davon auch aus Unwissenheit ausgetauscht. Der Instandsetzungsaufwand ist jedenfalls WESENTLICH geringer als der Preis für eine Neuanschaffung!

Mechanisch ist das Kaputtgehen m.E. nach nur mit Gewalteinwirkung (häufiger Schlag auf die Mittelwelle) möglich. Auch hier kann ein Versetzen des beschädigten Zahnrades evtl. noch Abhilfe schaffen und den teueren Austausch des Motors verhindern.

Zum Durchbrennen der Ankerwicklungen müssten schon die Scharniere der Verdeckklappe festgerostet sein oder die Öffnermotoren blockieren. Auch das kann ich mir kaum vorstellen.

Einzig versiffte Kollektoren oder abgenutzte Kohlen wären nachvollziehbar. Beides Cent-Reparaturen. Ich habe für Ein-und Ausbau, Zerlegung, Reinigung und Neuschmierung ca. 30 Min gebraucht.

Ich hoffe mein Beitrag hilft einigen von Euch bares Geld sparen......wenn ja, bitte die Differenz an mich zu spenden.....

Viele Grüße
Hexer

Geändert von Hexerfr (20.06.2007 um 13:02 Uhr)
Nach oben Mit Zitat antworten
  #29  
Alt 20.06.2007, 22:44
Hexerfr Hexerfr ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2006 - Wohnort: 34 n/a
Alfa Romeo: Alfa Romeo von Hexerfr Nuova 124 Abarth Spider
AW: E-Verdeck beim Spider

Könnte der Moderator bitte mein Doppelposting um einen Beitrag verringern?

Kann man seine Beitrag später nicht mehr ändern?? Ich muss was revidieren.

Zitat:
Zum Durchbrennen der Ankerwicklungen müssten schon die Scharniere der Verdeckklappe festgerostet sein oder die Öffnermotoren blockieren. Auch das kann ich mir kaum vorstellen.
Das ist natürlich Unfug, weil der Motor einzig und allein die Zuhalter der Verdeckklappe per Seilzug betätigt. Ob die Scharniere fest sind oder die Öffnung blockiert hat natürlich keinen Einfluss auf den Stell-Motor der verdeck-Klappe.
Nach oben Mit Zitat antworten
  #30  
Alt 27.07.2007, 18:21
Philippnd Philippnd ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2006 - Wohnort: 86633 Neuburg
Alfa Romeo: Spider 2.0 JTS
AW: E-Verdeck beim Spider

Hallo Alfistis!

Hatte die letzten 2 Tage meinen Spider in Reparatur wg. des Dachs. Grund für die Reperatur war die Hydraulik, da beim Öffnen des Verdecks keine Kraft mehr auf das Dach direkt übertragen wurde... Nunja... Ich bemängelte auch gleich mal das Problem mit dem Motor für die Verdeckkastenverriegelung.

Also:
Fehler Nr. 1 Hydraulik -> Hydraulikschlauch gerissen und Flüssigkeit ausgelaufen
Fehler Nr. 2 Verdeckverriegelung -> Motor ausgetauscht.

Nun funktioniert wieder alles (Motor wurde teilweise auf Kulanz übernommen)

Ciao
Philipp

PS: Als Leihwagen hatte ich einen Fiat Panda... Sagen wirs mal so: ich war positiv überrascht ^^
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:49 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.