380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa 145, 146, 147, 155, 156, 166, GT, GTV & Spider (916)

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 25.03.2020, 17:30
Wob155166 Wob155166 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2020 - Wohnort: 384 Wob
Alfa Romeo: 166 2.4 JTD 20V
[166] VDC konstanter Fehler (ABS i.O.)

Hallo zusammen,

da ich auf meinen alten User keinen Zugriff mehr habe - musste ich mir doch einen Neuen erstellen. Die Suche im Forum hat mir leider auch nicht weitergeholfen. Daher folgende Fehlerbeschreibung.

Habe mir letztes Jahr einen Alfa 166 2.4 JTD 20V - BJ 2004 mit 6 Gang Getriebe gekauft. Soweit alles wunderbar. Damals hatte dieser bereits den dauerhaften ASR/VDC Fehler. Also VDC Lampe leuchtet konstant. ABS funktioniert i.O. Lt. Vorbesitzer wurde bereits viel getauscht, bis auf das Motorsteuergerät. Das kann ich nicht nachprüfen. Lediglich der Drucksensor am ABS Block scheint erneuert zu sein.

Welche Fehler hat er?
Im ESP sind lt. AlfaOBD folgende Fehler eingetragen:

C1881: Von CAN erhaltene Fahrzeugkonfiguration nicht korrekt
C1607: Steuergerät defekt
C1505: Sensor Lenkwinkel

Lenkwinkelsensor wurde angeblich schon erneuert (kann ich nicht nachprüfen). Kalibrierung mit AlfaOBD brachte keinen Erfolg. Der Lenkwinkelsensor gibt 0.0° aus (trotz Lenkbewegungen).

Weiß jemand von euch hier weiter bzw. hat Ansätze zur Fehlerfindung?

Im Motor-Stg. wird sporadisch folgendes eingetragen:
U1706 Netz CAN (NCM - NFR).

Batterie möchte ich ausschließen. Wurde voll geladen und auch während der Überprüfung hing das Fzg. am Ladegerät, sodass ich davon ausgehe, dass die Spannung i.O. sein sollte.

Gibt es irgendwie bekannte Leitungsprobleme bzw. Kontaktprobleme oder mögliche Steckverbindungen, die ggf. problematisch sein können?

Wie gesagt:
ABS lässt sich mittels AlfaOBD problemlos ansteuern. Alle Ventile arbeiten. Auch das ABS arbeitet aus meiner Sicht i.O. Lediglich nach der Autowäsche hatte ich sporadisch eine leuchtende ABS Lampe. Die ist jedoch nach kurzer Zeit immer wieder verschwunden. Fehlerspeicher konnte ich damals noch nicht auslesen.

Ich würde mich freuen, wenn ihr eure Erfahrungen mitteilt oder Ansätze zur Lösungsfindung habt. Schaltpläne oder ähnliches wäre natürlich prima. Dann könnte ich ggf. messsen.

Mich verwirrt, dass das ABS i.O. funktioniert und "nur" die VDC Lampe an ist.

Danke für eure Hilfe!
Nach oben Mit Zitat antworten
  #2  
Alt 25.03.2020, 19:27
Benutzerbild/Avatar von chemiker
chemiker chemiker ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Sep 2009 - Wohnort: 31 n/a
Alfa Romeo: Alfa Romeo von chemiker 115-115.01-116-116C-119-162A/B-164-167-907-916 12V/24V-932-936
AW: [166] VDC konstanter Fehler (ABS i.O.)

Ich hatte neulich so etwas Ähnliches im 156, such mal in meinen Threads.

Ich vermute Lenkwinkelsensor oder die Leitung dorthin. Besorg Dir einen gebrauchten Lenkwinkelsensor und schließe ihn ohne den kompletten Einbau nur über den passenden Stecker an. Wenn der Fehler dann weg ist und Du Winkel messen kannst, wäre das Problem gelöst. Wenn nicht, müsste man systematisch die Kabel durchmessen.
Nach oben Mit Zitat antworten
  #3  
Alt 29.03.2020, 12:42
immo-jani immo-jani ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Dec 2003 - Wohnort: 40231 Düsseldorf
Alfa Romeo: Alfa Romeo von immo-jani 3 x 166 3,2 & Spider 916 3,2 & 159 2,4ti SW
AW: [166] VDC konstanter Fehler (ABS i.O.)

Ah der schöne Collezione aus Braunschweig...
Nach oben Mit Zitat antworten
  #4  
Alt 18.04.2020, 10:21
Wob155166 Wob155166 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2020 - Wohnort: 384 Wob
Alfa Romeo: 166 2.4 JTD 20V
AW: [166] VDC konstanter Fehler (ABS i.O.)

Zitat:
Zitat von chemiker Beitrag anzeigen
Ich hatte neulich so etwas Ähnliches im 156, such mal in meinen Threads.

Ich vermute Lenkwinkelsensor oder die Leitung dorthin. Besorg Dir einen gebrauchten Lenkwinkelsensor und schließe ihn ohne den kompletten Einbau nur über den passenden Stecker an. Wenn der Fehler dann weg ist und Du Winkel messen kannst, wäre das Problem gelöst. Wenn nicht, müsste man systematisch die Kabel durchmessen.
Danke für deine Antwort. Ich habe leider keinerlei Unterlagen. Habt ihr zufällig Schaltpläne? Mir wurde von jmd. aus der EsiTronic PINs aufgelistet aus einem ABS 5.7. Leider ist dort der Lenkwinkelsensor nicht aufgeführt.

Interessant wäre die Pinbelegung zwischen Motor-ECU und VDC und Lenkwinkelsensor und VDC.
Danke
Nach oben Mit Zitat antworten
  #5  
Alt 18.04.2020, 12:08
Benutzerbild/Avatar von chemiker
chemiker chemiker ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Sep 2009 - Wohnort: 31 n/a
Alfa Romeo: Alfa Romeo von chemiker 115-115.01-116-116C-119-162A/B-164-167-907-916 12V/24V-932-936
AW: [166] VDC konstanter Fehler (ABS i.O.)

Statt VDC meinst Du bestimmt ABS. VDC ist keine eigene Einheit. Ich habe irgendwo eine elearn CD vom 166, die finde ich aber gerade nicht. Ich meine, dort sind alle PIN Belegungen beschrieben. Meine Erfahrung von der 156er CD sagt mir, dass das nicht vollständig sein muss. Dort fehlt im Werkstattbereich der gesamte VDC Bereich, immerhin sind die Stromlaufpläne vorhanden.

Mein 166 hat kein VDC, deshalb kann ich da nicht nachsehen. Ich kann auch nur vermuten, dass das System ähnlich wie im 156 ist.

Vllt. hat hier jemand die CD, sonst schau mal in der Bucht.

Der Lenkwinkelsensor ist, glaube ich, im unteren Teil der Lenksäule, oberhalb des Kreuzgelenks verbaut.
Nach oben Mit Zitat antworten
  #6  
Alt 18.04.2020, 22:50
Wob155166 Wob155166 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2020 - Wohnort: 384 Wob
Alfa Romeo: 166 2.4 JTD 20V
AW: [166] VDC konstanter Fehler (ABS i.O.)

Zitat:
Zitat von chemiker Beitrag anzeigen
Statt VDC meinst Du bestimmt ABS. VDC ist keine eigene Einheit. Ich habe irgendwo eine elearn CD vom 166, die finde ich aber gerade nicht. Ich meine, dort sind alle PIN Belegungen beschrieben. Meine Erfahrung von der 156er CD sagt mir, dass das nicht vollständig sein muss. Dort fehlt im Werkstattbereich der gesamte VDC Bereich, immerhin sind die Stromlaufpläne vorhanden.

Mein 166 hat kein VDC, deshalb kann ich da nicht nachsehen. Ich kann auch nur vermuten, dass das System ähnlich wie im 156 ist.

Vllt. hat hier jemand die CD, sonst schau mal in der Bucht.

Der Lenkwinkelsensor ist, glaube ich, im unteren Teil der Lenksäule, oberhalb des Kreuzgelenks verbaut.
Danke für deine Hilfe. Das bedeutet, dass der Schleifring irrelevant ist oder?

Ich habe nun ein paar Pinbelegungen gefunden. Relevant sind angeblich Pin 21 und 39. Das konnte ich noch nicht durchmessen, weil ich ehrlich gesagt den Stecker nicht gefunden habe. Ist der im Innenraum oder am Fahrzeugunterboden?
Einzeln lässt sich so ein Stecker vmtl. nicht wechseln wa? Das betrifft dann vmtl. das komplette Lenkgetriebe :( Oh no - und das bei der Ersatzteillage. Kann mich mir wie beim 155er gleich einen auf Halde stellen

Danke für die Hilfe
Nach oben Mit Zitat antworten
  #7  
Alt 19.04.2020, 07:54
Benutzerbild/Avatar von chemiker
chemiker chemiker ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Sep 2009 - Wohnort: 31 n/a
Alfa Romeo: Alfa Romeo von chemiker 115-115.01-116-116C-119-162A/B-164-167-907-916 12V/24V-932-936
AW: [166] VDC konstanter Fehler (ABS i.O.)

Lenkgetriebe? Du meinst die Servolenkung? Nee, die ist ja unterhalb des Kreuzgelenks außen. Ich meine oberhalb des Kreuzgelenks im Fußraum. Der Stecker müsste nach unten weggehen.
Nach oben Mit Zitat antworten
  #8  
Alt 19.04.2020, 19:20
alfaeffect alfaeffect ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2007 - Wohnort: 06 n/a
Alfa Romeo: Non FL Alfa Romeo 156 Ti Sele für meine Seele ;)
AW: [166] VDC konstanter Fehler (ABS i.O.)

@Wob155166

Hier ein Auszug aus dem WHB
Baugruppe ASR/TCS/VDC

Zitat:
...Die Signale des Steuergeräts M50 (ABS Block) an Pin 24 und 40 werden ebenfalls vom Lenkradwinkelsensor K58 verwendet.

Funktionsbeschreibung
ASR und TCS bzw. die Anti-Schlupf-Regelung wirken nicht nur auf das elektronische ABS-Steuergerät M50, das den Druck im entsprechenden Hydraulikkreis regelt,
sondern auch auf die Motorsteuerung M10, die das Antriebsdrehmoment entsprechend regelt.
Beide Steuergeräte sind über CAN wie folgt miteinanderverbunden:

von M50 Pin 24 an M10A Pin 29,
von M50 Pin 40 an M10A Pin 12.

Funktionsbeschreibung
Das elektronische ABS-Steuergerät M50 und das Motorsteuergerät M10 sind über CAN miteinander vernetzt:

von M50 Pin 24 an M10A Pin 9
von M50 Pin 40 an M10A Pin 10.

Funktionsbeschreibung
Die beiden Steuergeräte M50 und M10 sind nicht direkt, sondern über das CAE-Steuergerät M55 miteinander verbunden.

Pin 24 und 40 des Steuergeräts M50 sind über CAN mit Pin 82 bzw. Pin 83 des Automatikgetriebe-Steuergeräts M55 verschaltet.

Letzteres ist über Pin 85 und 86 mit dem Motorsteuergerät (Pin 12 bzw. 29) verbunden...

Wenn du noch etwas mehr brauchst sag bescheid, dann kann ich ein paar PDF Dateien zur Verfügung stellen.
Nach oben Mit Zitat antworten
  #9  
Alt 21.04.2020, 15:58
Wob155166 Wob155166 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2020 - Wohnort: 384 Wob
Alfa Romeo: 166 2.4 JTD 20V
AW: [166] VDC konstanter Fehler (ABS i.O.)

Zitat:
Zitat von alfaeffect Beitrag anzeigen
@Wob155166

Hier ein Auszug aus dem WHB
Baugruppe ASR/TCS/VDC


Wenn du noch etwas mehr brauchst sag bescheid, dann kann ich ein paar PDF Dateien zur Verfügung stellen.
Danke. Ich denke das hilft insbesondere für den Fehler "U1706 Netz CAN (NCM - NFR" weiter. Gibt es da zufällig auch eine Steckverbindung von ABS -> Motor?

Leider werde ich wohl bis anfang nächste Woche nicht weiterkommen.

Ich habe aber Sonntag noch die Verbindung LWS -> ABS durchgemessen.

Pin 21 und Lenkwinkelsensor hatten keine Verbindung. Ich versuche gleich mal ein Bild zur Übersicht darzustellen. In dem Ausschnitt welchen ich erhalten habe (aus Bosch Programm) sah es so aus, als würde die "Sensoreinheit" (vmtl. Gierrate, Quer- und Längbeschl) auf den gleichen Pin (21 und 39) gehen. Im AlfaOBD sah es soweit ich mich erinnern kann noch danach aus, als erhielte ich Daten von denen.

Daher die Frage: Wisst ihr, ob es eine Steckverbindung gibt, bei dem das Kabel des Lenkwinkelsensors mit denen der "Sensoreinheit" verbunden wird? Das sehe ich aktuell als potentielle Fehlerstelle an, warum ich keine Verbindung habe. Ich hatte mal grob geschaut aber nichts gefunden. Wäre ja auch eher Suche nach der Nadel im Heuhaufen, wenn man die Stelle nicht kennt.

Danke für eure Hilfe!!!
Nach oben Mit Zitat antworten
  #10  
Alt 21.04.2020, 16:06
Wob155166 Wob155166 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2020 - Wohnort: 384 Wob
Alfa Romeo: 166 2.4 JTD 20V
AW: [166] VDC konstanter Fehler (ABS i.O.)

Hier mal die Übersicht.

Die Frage die ich mir stelle ist, ob es am Punkt (wo Sensoreinheit und LWS sich treffen) eine Steckverbindung gibt und wenn ja wo. Leider habe ich bisher nichts gefunden :(

Nach oben Mit Zitat antworten
  #11  
Alt 03.05.2020, 10:04
Wob155166 Wob155166 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Mar 2020 - Wohnort: 384 Wob
Alfa Romeo: 166 2.4 JTD 20V
AW: [166] VDC konstanter Fehler (ABS i.O.)

Zitat:
Zitat von chemiker Beitrag anzeigen
Ich hatte neulich so etwas Ähnliches im 156, such mal in meinen Threads.

Ich vermute Lenkwinkelsensor oder die Leitung dorthin. Besorg Dir einen gebrauchten Lenkwinkelsensor und schließe ihn ohne den kompletten Einbau nur über den passenden Stecker an. Wenn der Fehler dann weg ist und Du Winkel messen kannst, wäre das Problem gelöst. Wenn nicht, müsste man systematisch die Kabel durchmessen.
Hey! Ja - habe gestern das Massekabel des Sensors zum ESP-Steuergerät gebrückt. Das brachte vorerst erstmal die Heilung.

Soweit so gut. Schön wäre natürlich zu wissen, wo die Unterbrechung sich befindet. Ich vermute mal an einem Stecker. Aber ich habe die Leitung vom Lenkwinkelsensor nachverfolgt und gebe schon nach 10cm auf, da das irgendwo im Armaturenbrett verschwindet.

Wie hast du die Situation bei dir gelöst?
Ich würde sonst irgendwie ein Kabel anlöten und als Überbrückung nutzen. Aber schön und sauber finde ich es nicht. Wäre eben die "Quick & Dirty" Lösung.
Nach oben Mit Zitat antworten
  #12  
Alt 03.05.2020, 10:26
Benutzerbild/Avatar von chemiker
chemiker chemiker ist derzeit abgemeldet
alfisti.net associazione
 
Dabei seit: Sep 2009 - Wohnort: 31 n/a
Alfa Romeo: Alfa Romeo von chemiker 115-115.01-116-116C-119-162A/B-164-167-907-916 12V/24V-932-936
AW: [166] VDC konstanter Fehler (ABS i.O.)

Bei mir hatte der Lenkwinkelsensor keinen Durchgang, der CAN war hier unterbrochen. Ich habe dann den Lenkwinkelsensor getauscht. Im 156 sitzt der aber oben auf dem Lenkstockschalter.
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are Aus
Refbacks are Aus


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:42 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.