Alfa Romeo Forum

Alfa Romeo Forum (/alfa-forum/)
-   Alfa 145, 146, 147, 155, 156, 166, GT, GTV & Spider (916) (https://www.alfisti.net/alfa-forum/alfa-145-146-147-155-156-166-gt-gtv-spider-916/)
-   -   Alfa 156 2.5V6 Drosselklappenfehler (https://www.alfisti.net/alfa-forum/alfa-145-146-147-155-156-166-gt-gtv-spider-916/104678-alfa-156-2-5v6-drosselklappenfehler.html)

mikesimon23 17.03.2012 15:54

Alfa 156 2.5V6 Drosselklappenfehler
 
Hallo,

gestern Abend blieb ich mit meinem Alfa stehen. 156 2.5V6 BJ99
Die letzten Tage merkte ich beim Beschleunigen ab und zu ein kleines Loch.
Gestern dann beim Beschleunigen an der Ampel nahm er kein Gas mehr an.
Ließ sich nur noch im Standgas bewegen.
Einspritzlampe leuchtet durchgehend.

Hatte kurz die Möglichkeit mit dem Examiner den Fehlerspeicher auszulesen.
- Drosselklappen Fehler
- LMM Fehler
- Lufttemp.sensor Fehler
- Lambdasonde

Nach Löschen aller Fehler bleibt nur der Drosselklappenfehler erhalten.
Durch den Examiner konnte ich erfahren das, dass Gaspedal funktioniert. Sprich die gewählte Stellung. Die Drosselklappe hingegen bewegt sich nicht.

Nun meine Frage: Liege ich mit der Fehlerdiagnose richtig eine neue DK einzubauen oder gibt es von jemanden spezielle Erfahrungswerte. Wie gesagt der Fehler der DK lässt sich nicht raus löschen. Und sie bewegt sich auch nicht.

Vielen Dank schon mal für die Unterstützung

Mike

al6a 18.03.2012 13:23

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
hi,
hinterm Handschuhfach (handschuhfach ausbauen) ist der Stecker vom Gaspoti und drosselklappe , eventuell liegt ein elektronischer fehler vor . Da sind jedenfalls Wackelkontackte zu finden und bei Dir eventuell ein Kontaktbruch! Würd also eher die elektronik checken , als an Neuteil zu denken .
Überleg doch mal , wieviele Fehler Du löschen mußtest und einer blieb übrig .........also Elektronik ist wahrscheinlich!

Gruß

al6a

Amore156 19.03.2012 14:18

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Zitat:

Zitat von al6a (Beitrag 1062300842)
hi,
hinterm Handschuhfach (handschuhfach ausbauen) ist der Stecker vom Gaspoti und drosselklappe , Gruß
al6a

..jupp, beim 2.5er passiert es gerne, dass der Gaspoti den Geist aufgibt..

mikesimon23 19.03.2012 23:04

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Hallo,

habe heute mal besagte Stecker und Verbindungen kontrolliert. Dabei aber keinen Fehler festgestellt.

Dann hab ich mir noch die Zeit genommen um die DK auszubauen und das Poti zu öffnen. Nach einer gründlichen Reinigung siehe da Motor hängt wieder am Gas. Probefahrt durchgeführt nach fünf Kilometer leider zu früh gefreut.
Motor fing wieder an zu stottern. Bis er wieder in den Notlauf kam und kein Gas angenommen hat.

Werd nun doch mal ein neues DK Poti verbauen und dann davon berichten.

Wie ich sporadische Fehler hasse :-)

Grüße Mike

AlfaXXX 03.10.2019 15:27

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Hallo zusammen,

ich weiß die letzte Antwort hier ist schon uralt, aber hat das Wechseln des Gaspotis das Problem gelöst?

Habe bei meinem 2.5 V6 jetzt exakt das Selbe Problem.
Nach einem Monat Standzeit Motor gestartet, direkt Notlauf mit Einspritzsymbol.
Ausgelesen und abgelegt war ein Drosselklappen- ("Kennfeldfehler" oder so ähnlich) und ein Lambdafehler.
Lambdafehler ließ sich sofort löschen, der Drosselklappenfehler lässt sich nicht löschen.
Wenn die Zündung an ist, hört man wie die Mechanik der Drosselklappe wie blöd surrt.
Habe dann mal den Stecker abgesteckt und wieder angesteckt, Fehler ließ sich dann irgendwie doch löschen, war nach einem Gasstoß aber sofort wieder da :-).
Die Mechanik der DK scheint noch einwandfrei, die Zahnräder sind nicht verschlissen, nichts klemmt, alles sauber.
Daher hätte es mich jetzt interessiert wie die Geschichte damals ausgegangen ist :-)?
Lieber erst den Gaspoti tauschen oder scheint die Drosselklappe doch ein weg zu haben wenn die so stark surrt?

Vielen Dank für Eure Hilfe im Voraus!!!

Atothex 04.10.2019 14:46

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Ich glaube mich daran zu erinnern, dass die DK/Das Gaspedal mit zwei unabhängigen Poti-Kreisen auf Ihre Position überprüft wird.

Fällt einer aus, oder liefert unplausible Signale ist die DK noch ansprechbar, aber nicht mehr zusätzlich "abgesichert". Daher fällt der Motor in den Notlauf. Macht ja auch Sinn, wer möchte schon mit einer auf Vollgas hängenden DK rumfahren :-]

Ich würde die DK mal tauschen.

VG,
Alex

AlfaXXX 09.10.2019 11:01

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Vielen Dank für Deine Rückmeldung Alex.
Ich werde in der nächsten Zeit mal den ominösen weißen Stecker vom Gaspedal zum Steuergerät unter dem Handschuhfach suchen und die Kontakte nochmal prüfen. Wenn das kein Erfolg bringt tausche ich mal die Drosselklappe. Gibt es für die 2.5er Drosselklappe auch einfach nur einen neuen Poti wie ich bei anderen Drosselklappen gesehen habe oder bleibt wirklich nur der Tausch der kompletten DK?
Danke Euch!!

AlfaXXX 18.10.2019 20:29

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
1 Anhang/Anhänge
Hallo zusammen,

habe jetzt heute nochmals nachschauen können.
Habe den ominösen Stecker hinterm Handschuhfach der vom Gaspedal Poti kommen soll mal mit Kontaktspray behandelt. Zumindest hoffe ich dass es der richtige Stecker war (kann das vielleicht noch jemand anhand des angehängten Bildes bestätigen?) !mgrins!.
Jedenfalls hat die Drosselklappe danach bei Zündung immer noch wie blöd gesurrt... Das Ganze hat sich auch nicht geändert als ich den besagten Stecker einfach währenddessen einfach abgezogen habe. Die DK hat weiter gesurrt. Auch nachdem ich die Zündung aus und wieder eingeschalten habe mit abgezogenem Poti Stecker...
Ich gehe daher jetzt davon aus dass in meinem Fall tatsächlich die Drosselklappe defekt ist.
Habe auch mal den Ansaugschlauch weg gelassen und geschaut was sie während des Surren eig macht...
Es ist als würde sie mit aller Gewalt die ganze Zeit auf Anschlag fahren (also Klappe zu drücken).

AlfaXXX 26.10.2019 16:37

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Also bei mir war tatsächlich die Drosselklappe bzw deren Poti wohl hinüber. Habe jetzt eine neue Drosselklappe bestellt, diese macht zwar auch die ständigen Surrgeräusche bei eingeschalteter Zündung (ist wohl normal - hab ich vorher wohl nie so bewusst wahr genommen), jedoch hat die neue Klappe nach einigen Sekunden bei Zündung an ein paar kurze Bewegungen gemacht was die alte überhaupt nicht tat. Auch ließ sich der Fehler endlich gleich löschen und kam nie wieder.

==> Karre läuft wieder.

Ich habe mal noch mit Multiecuscan während der Fahrt die Werte der Drosselklappe verfolgt... da gibt es die Werte "Zustand Selbsterfassung" und "Resultat Selbsterfassung".
So wie ich es verstehe hat das mit dem Einlernen der DK zu tun? Bei mir steht aber dauerhaft "nicht aktiv" bzw "nicht korrekt"... Die Gasannahme ist aber wie sie sein soll und das Auto fährt einwandfrei... Muss da ein positiverer Wert stehen oder gibt diese Funktion die ME2.1 gar nicht her :-)?

Danke Euch!

AlfaXXX 30.10.2019 16:38

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Hat keiner einen Rat was es mit den oben genannten Selbsterfassungs- Parametern auf sich hat :-)?

Danke!!

Anaret 05.11.2019 00:27

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Schon was passendes gefunden?

Axel-GTV 05.11.2019 08:57

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Multiecuscan sollte bei Zustand Selbsterfassung "ja" melden und bei Resultat Selbsterfassung 7 oder 11 anzeigen.
Hast du die Selbsterfassung schon über Multiecuscan ausgeführt? Das sollte funktionieren.

AlfaXXX 06.11.2019 17:11

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Hi Axel,

danke für Deine Rückmeldung!
Ich hab in der MECUS Oberfläche leider keine Option gefunden wo ich die Selbsterfassung durchführen kann !gruebel!...
Blöd gefragt: Die ME2.1 Motronic gibt das schon her oder muss ich vielleicht einfach nur in ein spezielles Menü?
Hab die Vollversion von MECUS, daran dürfte es nicht liegen...

Danke Dir!!!

Axel-GTV 07.11.2019 12:54

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
Bin morgen am Laptop, auf welchem Multiecuscan geladen ist, melde mich dann.

Axel-GTV 10.11.2019 16:47

AW: Alfa 156 2.5V6 Drosselklappenfehler
 
So, habe gerade nachgeschaut. Das Menü F7 ist für den ME 2.1 gar nicht vorhanden.
Bei allen anderen V6 geht es.... 😂
Also, Zündung an und abwarten.


Alle Zeitangaben in WEZ +2. Es ist jetzt 07:30 Uhr.

Powered by vBulletin & alfisti.net
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd. & alfisti.net Associazione
Search Engine Optimization by vBSEO ©2010, Crawlability, Inc.