Einzelnen Beitrag anzeigen
  #93  
Alt 15.03.2016, 11:18
blindco blindco ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Aug 2013 - Wohnort: 00000 n/a
Alfa Romeo: Giulia 2.2 JTDm AT8
AW: Novitec Powerrail JTD Zusatzsteuergeräte

Hatte von Euch schon mal jemand Probleme nach/während einer Inspektion bei Alfa mit angeschlossenem Powerrail?

Bei mir wurde der Dieselfilter getauscht und danach ging die Motorkontrolleuchte an (noch während der Inspektion). Im Steuergerät waren etliche Fehler, die aber nach einer längeren Probefahrt verschwanden. Erklärung des Meisters war Luft im neuen Filter.

Zwischendurch war ich nochmal beim Händler weil der Ölwechselcounter nicht zurückgesetzt wurde und 2 Tage später anging.

Jetzt ca. 4 Wochen später starte ich den Motor und er dreht beim Anlassen einmal ganz hoch und bei 2.000 Touren auch immer ein sehr hochfrequentes Dieselnageln, welches nach einem Neustart verschwand.
Allerdings trat dann ein neues Phänomen auf und zwar verliert der Motor einfach seine Leistung und fährt sich wie 20PS. Bis ich ihn neu starte.

Daraufhin habe ich die Powerrail abgeklemmt.
Hatte dann neuerdings die bar Anzeige bei D im Display, obwohl mein Mito von 2008 ist und ich die noch nie hatte! Nach einem Neustart ist die aber auch wieder weg und nie wieder aufgetaucht. Das mit dem Leistungsverlust bleibt aber. Die Motorkontrolleuchte ging seit der Inspektion nie wieder an.

Ich drehe noch durch! Einmal Inspektion und nur Probleme!
Davor 2,5 Jahre nix!
Nach oben Mit Zitat antworten