380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Car-HIFI, Navigation & Telefon

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 24.10.2021, 12:26
DayWalker2585 DayWalker2585 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2010 - Wohnort: 1930 n/a
Alfa Romeo: Alfa Romeo 147 2.0 Twin Spark
??? Alfa Romeo 147 neues Radio geht nicht an...

Hallo zusammen,

ich hab mir vor gut einem Monat wieder einen Alfa Romeo 147 Bj. 2007 JTD mit 120PS zugelegt. Wollte jetzt das alte standard Radio durch einen neues mit MP3 und Usb Anschluss ersetzen.
Neues Radio hab ich jetzt hier liegen + Kabel Set inkl. passender Blende und Antennenstecker.

Der Ausbau ist sehr einfach gewesen und das neue Radio wurde mit dem Adapter angeschlossen jedoch geht es nicht an.
Jetzt hab ich hier im Forum gelesen, das bei manchen die Kabel vertauscht sind und manche noch vom Zigarettenanzünder Strom abgreifen



Wie auf dem Bild zusehen ist, stimmt die Belegung nicht. Oben der Originale Stecker vom Alfa und unten der Adapter der bei der Blende dabei war (extra für den 147er).

Also einfach Plug & Play gehts nicht?

Geändert von DayWalker2585 (24.10.2021 um 12:29 Uhr)
Nach oben Mit Zitat antworten
  #2  
Alt 24.10.2021, 18:47
Moselaner Moselaner ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2019 - Wohnort: 56 Mosel
Alfa Romeo: Alfa Spider 1.8 TBi, Alfa 159 SW 1.9 Jtdm 16V TI
AW: Alfa Romeo 147 neues Radio geht nicht an...

Mit Spannungsprüfer im original Stecker überprüfen ob überhaupt ein Zündungsplus vorhanden ist.

Eventuell wird bei dem Auto auch das Zündungsplus per Canbus im original Radio geschaltet. Es gibt zumindest für den 147 solche Canbus Adapter bei z.B. amazon. Diese erzeugen dann das Zündungsplus

Oder halt wie schon erwähnt, am Zigarettenanzünder abgreifen.

Plug 'n play gibt es im Canbuszeitalter bei fast keinem Autohersteller, außer bei einem Androidradio.

Geändert von Moselaner (24.10.2021 um 18:56 Uhr)
Nach oben Mit Zitat antworten
  #3  
Alt 24.10.2021, 21:46
DayWalker2585 DayWalker2585 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2010 - Wohnort: 1930 n/a
Alfa Romeo: Alfa Romeo 147 2.0 Twin Spark
AW: Alfa Romeo 147 neues Radio geht nicht an...

ich bestelle mir mal so einen Can Bus Adapter und schaue mal ob es dann geht...
Nach oben Mit Zitat antworten
  #4  
Alt 24.10.2021, 23:02
Moselaner Moselaner ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Feb 2019 - Wohnort: 56 Mosel
Alfa Romeo: Alfa Spider 1.8 TBi, Alfa 159 SW 1.9 Jtdm 16V TI
AW: Alfa Romeo 147 neues Radio geht nicht an...

Kauf aber einen von NIQ oder Auch.

Der Billigschund taugt nichts. Sollte es damit nicht funktionieren, kann man ja bei Amazon kostenlos zurücksenden.
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 22:33 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd. & alfisti.net Associazione