380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa Giulia (952) & Stelvio (949)

Antwort
 
Themen-Optionen Ansicht
  #151  
Alt 17.04.2022, 10:08
Alfa veloce Alfa veloce ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2021 - Wohnort: 81247 München
Alfa Romeo: Stelvio Veloce 280 ps
AW: My Alfa Connect II

Zitat:
Zitat von ilimani Beitrag anzeigen
Seit heute geht plötzlich Send & Go und ich glaube auch Last Mile Navigation.
RTTI hingegen nicht.


Boah,
hast ja mal richtig lange darauf gewartet

hast die meldung bekommen das alle service aktiviert worden sind ?
ansonsten nochmals alle service zurücksetzen und achten was passiert
erst wenn die meldung kommt sollte alles aktiv sein
Nach oben Mit Zitat antworten
  #152  
Alt 17.04.2022, 10:21
ilimani ilimani ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2011 - Wohnort: 44 n/a
Alfa Romeo: Alfa Romeo
AW: My Alfa Connect II

Zitat:
Zitat von Alfa veloce Beitrag anzeigen
Boah,
hast ja mal richtig lange darauf gewartet

hast die meldung bekommen das alle service aktiviert worden sind ?
ansonsten nochmals alle service zurücksetzen und achten was passiert
erst wenn die meldung kommt sollte alles aktiv sein
Ne, das war plötzlich da. Ich habe nichts gemacht. Danke für den Tipp mit dem Zurücksetzen. Aber ich trau mich nicht so recht, aus Angst, dass dann das was schon da ist, auch wieder weg geht.
Nach oben Mit Zitat antworten
  #153  
Alt 17.04.2022, 10:27
Alfa veloce Alfa veloce ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2021 - Wohnort: 81247 München
Alfa Romeo: Stelvio Veloce 280 ps
AW: My Alfa Connect II

bei mir war erst mal auch alles weg
irgendwann kam dann aber die meldung

mitlerweile habe ich schon zwei mal die batterie abgeklemmt
und nichts war weg

du kannst das aber auch in service überprüfen bei anmeldung was da steht
wenn das kreditkarten symbol da ist und nach email adresse fragt ist es nicht aktiv

Geändert von Alfa veloce (17.04.2022 um 10:33 Uhr)
Nach oben Mit Zitat antworten
  #154  
Alt 17.04.2022, 10:49
ilimani ilimani ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2011 - Wohnort: 44 n/a
Alfa Romeo: Alfa Romeo
AW: My Alfa Connect II

Zitat:
Zitat von Alfa veloce Beitrag anzeigen
bei mir war erst mal auch alles weg
irgendwann kam dann aber die meldung

mitlerweile habe ich schon zwei mal die batterie abgeklemmt
und nichts war weg

du kannst das aber auch in service überprüfen bei anmeldung was da steht
wenn das kreditkarten symbol da ist und nach email adresse fragt ist es nicht aktiv
Werde ich bei Gelegenheit mal checken! Danke dir!
Nach oben Mit Zitat antworten
  #155  
Alt 20.04.2022, 18:01
GVTI21 GVTI21 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2022 - Wohnort: 12xy Austria
Alfa Romeo: Giulia Veloce TI, 2.0
AW: Re: My Alfa Connect II

Zitat:
Zitat von Talisker14 Beitrag anzeigen
Warum sollte man das tun? Ich würde eher die aktuelle 13.1.0 installieren.

Ich kann aber auch von keinerlei Problemen berichten, funktioniert alles (wenn der "Black Out" nach den letzten zwei Kartenupdates nach 1-2 Tagen vorbei ist).
habe das Kartenupdate auf 13.1.0 zwischenzeitlich auch installiert.
Update hat gut 30min gedauert und alles problemlos funktioniert, ohne schwarzen Bildschirm oder dergleichen...
Nach oben Mit Zitat antworten
  #156  
Alt 20.04.2022, 18:46
Alfa veloce Alfa veloce ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2021 - Wohnort: 81247 München
Alfa Romeo: Stelvio Veloce 280 ps
AW: My Alfa Connect II

Wenn es nur 30min gedauert hat ist bei dir was schiefgelaufen

Das gesamte Paket dauert deutlich länger

Geändert von Alfa veloce (20.04.2022 um 19:39 Uhr)
Nach oben Mit Zitat antworten
  #157  
Alt 20.04.2022, 20:10
GVTI21 GVTI21 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2022 - Wohnort: 12xy Austria
Alfa Romeo: Giulia Veloce TI, 2.0
AW: My Alfa Connect II

Zitat:
Zitat von Alfa veloce Beitrag anzeigen
Wenn es nur 30min gedauert hat ist bei dir was schiefgelaufen

Das gesamte Paket dauert deutlich länger
Danke für den Hinweis!
Ob es jetzt 30 oder 40min. gedauert hat, kann ich nicht genau sagen, da dass update während einer längeren Fahrt erfolgte. Jedenfalls war es deutlich unter 1std... Update erfolgte von Vers. 12 auf Vers. 13.
Die Versionsnummer wird im System korrekt angezeigt und alles funktioniert. Also aus meiner Sicht in dem Fall alles bestens...
Nach oben Mit Zitat antworten
  #158  
Alt 02.05.2022, 21:24
Taucher669 Taucher669 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Sep 2015 - Wohnort: 50 Köln
Alfa Romeo: Stelvio Vel. 2.0, Ex-Giulia Q, GTV 1750, Giulia, Spider, Kante
AW: My Alfa Connect II

Ich habe auch upgedatet auf die 13.1 und hatte nach dem Update keine schwarze Navi Karte mehr. Alles gut!
Nach oben Mit Zitat antworten
  #159  
Alt 13.05.2022, 18:46
GVTI21 GVTI21 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2022 - Wohnort: 12xy Austria
Alfa Romeo: Giulia Veloce TI, 2.0
AW: My Alfa Connect II

Zitat:
Zitat von GVTI21 Beitrag anzeigen
Vielen Dank für eure Rückmeldungen.
Hat meine Vermutung bestätigt, dass RTTI prinzipiell funktioniert, nur nicht bei allen…
Das update der Connect Box wurde bei mir bereits durchgeführt und lästig war ich beim Support auch, hat aber bis Dato beides nicht geholfen...
Und Fahrzeug ist auch Mitte 21 gebaut, daran kann es also auch nicht liegen.
Evtl. könnte es noch ein länderspezifisches Thema sein (Deutschland funktioniert, Österreich noch nicht…?)
Ich bleibe dran und werde berichten. Bis dahin muss weiter Android Auto / Apple CarPlay herhalten.
Wollte mal ein update bzgl. RTTI im Giulia Navi geben: Nachdem ich beim Alfa Customer Service nicht weitergekommen bin, hat sich ein sehr engagierter und hilfsbereiter Alfa Händler dem Thema angenommen.
Es wurde ein Softwareupdate im Fahrzeug von Version 119… auf 132… durchgeführt. Seit dem habe ich im Navi alle Live – Verkehrsdaten (Staus, Baustellen etc.). Funktioniert gut!
Vielleicht hilft die Info dem einen oder anderem weiter.
Nach oben Mit Zitat antworten
  #160  
Alt 13.05.2022, 19:39
ilimani ilimani ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2011 - Wohnort: 44 n/a
Alfa Romeo: Alfa Romeo
AW: My Alfa Connect II

Zitat:
Zitat von GVTI21 Beitrag anzeigen
Wollte mal ein update bzgl. RTTI im Giulia Navi geben: Nachdem ich beim Alfa Customer Service nicht weitergekommen bin, hat sich ein sehr engagierter und hilfsbereiter Alfa Händler dem Thema angenommen.
Es wurde ein Softwareupdate im Fahrzeug von Version 119… auf 132… durchgeführt. Seit dem habe ich im Navi alle Live – Verkehrsdaten (Staus, Baustellen etc.). Funktioniert gut!
Vielleicht hilft die Info dem einen oder anderem weiter.
Danke für den Tipp. Bei mir wurde auch auf 132 upgedatet. Leider geht RTTI bei mir weiterhin nicht.

@Alfaveloce Deinen Tipp mit dem Kontodienste zurücksetzen wollte ich versuchen. Allerdings wird mir unter der betreffenden Kachel nur noch der Menüpunkt "Wifi Hotspot" angezeigt. Alles andere war irgendwann auf einmal weg. Send&Go funktionierte eine zeitlang vorzüglich. Dann wieder nur gelegentlich.
Nach oben Mit Zitat antworten
  #161  
Alt 14.05.2022, 13:42
Alfa veloce Alfa veloce ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2021 - Wohnort: 81247 München
Alfa Romeo: Stelvio Veloce 280 ps
AW: My Alfa Connect II

PUh,
dann bin ich mit meiner weisheit am ende.

wenn ich die bewertungen der app lese gibt es auch andere wo alfa die fucktion nicht herstellt
warum sie das nicht machen
vieleicht geht alle Power der firma jetzt erst mal in den tonale
vieleicht hilft es ja wenn man mal mit anwalt droht
verkauft haben sie die fucktion ja
Nach oben Mit Zitat antworten
  #162  
Alt 14.05.2022, 16:42
Sportivo Sportivo ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Jan 2006 - Wohnort: 84 Niederbayern
Alfa Romeo: Giulia Q2.2 (MiTo, 156)
AW: My Alfa Connect II

Anwälte hätten wir ja einige hier - aber man muss ja nicht alles gleich einklagen

bin gespannt was bei meinem Update demnächst alles funktioniert und was nicht
Nach oben Mit Zitat antworten
  #163  
Alt 16.05.2022, 18:38
GVTI21 GVTI21 ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2022 - Wohnort: 12xy Austria
Alfa Romeo: Giulia Veloce TI, 2.0
AW: My Alfa Connect II

Die Alfa Connect Dienste und RTTI scheinen ein kleines Mysterium zu sein und sind nicht unbedingt die Stärke von Alfa Romeo. Bin schon gespannt, wie es beim Tonale wird, wo das Thema ja sehr in den Vordergrund gerückt wird
Also bei mir hat es mehrere Updates der ConnectBox gegeben, dann wurde die Fahrzeugsoftware auf Vers. 132 aktualisiert und anscheinend hat es dann noch das eine oder andere Telefonat zwischen Werkstatt und Alfa Romeo gegeben. Danach funktionierte dann das RTTI im Navi.
Es hilft wohl wirklich nur hartnäckig bleiben... Der Alfa Customer Service in Ö hat mir auch immer erklären wollen, dass die Funktionen / Dienste noch gar nicht verfügbar wären (obwohl beim Kauf mit erworben). Guter Kundenservice schaut anders aus.
Nachsatz: Ansonsten bin ich mit der Giulia nach fast 5 Monaten aber sehr zufrieden, freue mich auf jede Fahrt mit ihr, um auch mal was positives zu schreiben .
Nach oben Mit Zitat antworten
  #164  
Alt 18.05.2022, 22:24
karlhesselbach karlhesselbach ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2013 - Wohnort: 65199 Wiesbaden
Alfa Romeo: Alfa Romeo von karlhesselbach Montreal 1976, Romeo 3 1996, Mito Super 1.4 2017, Giulia GT J 21
AW: My Alfa Connect II

Seit neuestem ist bei mir das korrekte Fahrzeug hinterlegt, ich hatte laut Alfa Connect eine Giulia GTA.

Klar, meine Giulia ist ja anscheinend seltener als eine GTA


Was schön wäre wenn man oben im Garagenbild sein Auto hinterlegen könnte, Spielerei, aber schön wäre es schon
Nach oben Mit Zitat antworten
  #165  
Alt 19.05.2022, 06:38
AlfaDevilHol AlfaDevilHol ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: May 2018 - Wohnort: 37603 Holzminden
Alfa Romeo: 4C Rosso Forte , Stelvio Q, Spider tbi
AW: My Alfa Connect II

[QUOTE Was schön wäre wenn man oben im Garagenbild sein Auto hinterlegen könnte, Spielerei, aber schön wäre es schon[/QUOTE]

Meinst du oben im Startbildschirm der APP?

Bei mir sehe ich da genau meinen Stelvio Q in der richtigen Farbe und mit den richtigen Felgen. Manchmal kommt das Bild aber erst wenn ich auf Bericht gehe und dann wieder zurück.
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 08:34 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. & alfisti.net Associazione