380
editoriale portal shop
Language
deutsche Version     english version

Neuigkeiten
Shop-News
Ricambi-News
Mercato-News
Alfa-News

editoriale
Modellhistorie
Magazin
Technik & Wissen
Workshop
Modellautos
Motorsport
Galerien
Service

Tuning & Teile
Alfa Romeo Shop
Ersatzteile Shop
Fiat Shop

Community
Associazione
User-Seiten
Alfa der User
Forum-Galerie
Sound & Videos
Alfa- & Teilemarkt
Veranstaltungen
Geburtstage

Hilfe
Hilfe
Forum-FAQ
Forum-Suche
alfisti.net-Suche
Benutzerliste
Seitenübersicht
Über uns


Zurück   Alfa Romeo Forum > Alfa Romeo Technik-Foren > Alfa 159, Alfa Brera, Alfa Spider (939)

Antwort
 
Themen-Optionen Ansicht
  #1  
Alt 12.02.2022, 21:57
GtiGoere GtiGoere ist derzeit abgemeldet
neu hier
 
Dabei seit: Feb 2022 - Wohnort: 65 n/a
Alfa Romeo: Brera 3,2 L V6
Confused CANBUS Problem Alfa Romeo 159 2,4L Automatik

Hallo ihr Lieben
Hier ist er also mein erster Beitrag hier im Forum.
Wie ihr anhand meines Usernamens sehen könnt, bin ich nicht in der Alfa Welt heimisch, mein Herz schlägt eher für die VW-ler , dennoch habe ich hier einen Alfa Romeo 159 2,4 L Automatik der mir extreme Kopfschmerzen bereitet. Es fing damit an, dass er sporadisch keine Gänge mehr annehmen wollte, nach einer Standzeit von ca. 2 Wochen. Er ließ sich aus der "P" Stellung nicht mehr rausnehmen. Auch manuell schalten durfte ich nicht. Ging nicht. Ein paar Tage später war es, als Quelle nichts gewesen. Weitere Tage darauf, wurde eine kurze Strecke gefahren, alles normal, auf dem Heimweg dann wieder, der Gang wollte sich aus "P" nicht verstellen lassen, nach einigen erneuten Versuchen des Startens, ließ er sich verstellen, allerdings nur in einen einzigen Gang, den 2. Weitere Gänge einlegen oder gar manuell Schalten war unmöglich. Danach war 2 Wochen lang nichts. Nach einem weiteren Tag standzeit nun wieder die Selbe Problematik, ausser "P" geht gar nichts.
Eine neue Batterie wurde bereits getauscht auf Verdacht, dass die Spannung evtl. Zu niedrig ist. Seit dem Batterietausch springt er entweder an, lässt sich nicht aus "P" nehmen oder springt nicht an, der Gang lässt sich dann aber verstellen. Ich bin einfach überfragt, Bellas sind ja bekanntlich Divas, meine örtliche Alfa Werkstatt riet mir ihn komplett zu zerlegen und die Kabelbäume zu verfolgen, da ist aber sichtbar nichts außergewöhnliches zu erkennen. Nun stehe ich da, mit einem nicht wirklich fahrbereiten Wagen und mir qualmt der Kopf, dabei hat er erst vor einigen Wochen frischen TÜV bekommen.
Vielleicht hat ja jemand noch irgendeine Idee, Fehler löschen über das Ausleseprogramm, lässt er leider auch absolut nicht zu.
Ganz liebe Grüße!
Nach oben Mit Zitat antworten
  #2  
Alt 13.02.2022, 08:00
tomatenkiste tomatenkiste ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Apr 2010 - Wohnort: 90 n/a
Alfa Romeo: V6, und seit Ewigkeiten falsches Öl
AW: CANBUS Problem Alfa Romeo 159 2,4L Automatik

Ist denn wirklich sicher, dass der CAN-Bus Probleme macht?

Geändert von tomatenkiste (13.02.2022 um 08:16 Uhr)
Nach oben Mit Zitat antworten
  #3  
Alt 13.02.2022, 12:29
GtiGoere GtiGoere ist derzeit abgemeldet
neu hier
 
Dabei seit: Feb 2022 - Wohnort: 65 n/a
Alfa Romeo: Brera 3,2 L V6
AW: CANBUS Problem Alfa Romeo 159 2,4L Automatik

Zitat:
Zitat von tomatenkiste Beitrag anzeigen
Ist denn wirklich sicher, dass der CAN-Bus Probleme macht?
Also im Motorsteuergerät hinterlegt sind folgende Fehler:
- C - CAN Leitungsfehler (vorhanden)
- Vorheizeinheit (sporadisch)

Im Getriebe:
- CAN Netzwerkfehler mit Body Computer (NBC) (sporadisch)
- CAN Netzwerk (EJ) (sporadisch)
- CAN Netzwerkfehler mit Bremssystem (NFR) (sporadisch)
- CAN Netzwerkfehler mit Getriebewählschalter (NSC) (sporadisch)
- C-CAN Leitungsfehler (sporadisch)

Im ABS die hinterlegten Fehler:
- CAN Leitungsfehler (sporadisch)
- Seitenbeschleunigung/Gierwinkel CAN-Bus Steuergerät (sporadisch)
- CAN; Fehlermeldung vom Lenkwinkelsensor (Sporadisch)
- Fehlermeldung vom Automatikgetriebe (sporadisch)

Das sind so die Sachen die rausgespuckt werden
Nach oben Mit Zitat antworten
  #4  
Alt 19.02.2022, 13:32
Phrasensensor Phrasensensor ist derzeit abgemeldet
alfisti.net Foren-Gast
 
Dabei seit: Oct 2010 - Wohnort: 47906 n/a
Alfa Romeo: Stelvio Super, Spider 916 1.8 TS, 75 2.0 TS, Brera TI 2.4 JTDM
AW: CANBUS Problem Alfa Romeo 159 2,4L Automatik

Auf dem Getriebe befindet sich ein Multistecker, den mal näher anschauen. Ansonsten mal alle Massepunkte prüfen und sauber machen. Testweise zusätzliche Masseleitung zwischen Batterie und Motor legen. In welcher Gegend wohnst du?
Nach oben Mit Zitat antworten
  #5  
Alt 19.02.2022, 14:19
Rocketman Rocketman ist derzeit im Forum unterwegs
alfisti.net Foren-Gast
 
Dabei seit: Oct 2018 - Wohnort: 64 Darmstadt
Alfa Romeo: 159 1.8 TBi
AW: CANBUS Problem Alfa Romeo 159 2,4L Automatik

Zitat:
Zitat von Phrasensensor Beitrag anzeigen
In welcher Gegend wohnst du?
Der PLZ nach tippe ich mal ganz arg auf Wiesbaden und Umgebung.
Nach oben Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 22:48 Uhr.
Powered by vBulletin & alfisti.net
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd. & alfisti.net Associazione